Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Goblin Commander.
#1
I have several PSX2 ISOs. For some reason the only one that doesn't run at 100% is Goblin Commander. Are there any speed hacks or such for this game?

Thanks,
ignatius333
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
(10-14-2016, 06:22 AM)jesalvein Wrote: In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : Intel® Core™ i3-6100 CPU (Quad Core) @ 3.70GHz
GPU : Intel HD Graphics 530
MEM : 8GiB
OS    : openSuSE Tumbleweed

PCSX2 Version : 1.5.0-0 (git)

Like I said, i'm having problems with Goblin Commander not running at 60 FPS. All other ISOs I have do. Even the ones that take up more HDD space.

Thanks,
ignatius333
Reply
#4
What % do you have in the the tittle bar. Potentially it could be a limitation of your GPU driver (aka mesa). Which Mesa version do you have ?
Reply
#5
(10-16-2016, 11:30 AM)gregory Wrote: What % do you have in the the tittle bar. Potentially it could be a limitation of your GPU driver (aka mesa). Which Mesa version do you have ?

I'm using this GPU plugin:

GSdx (GCC 4.9.1, SSE2) 0.1.16 [libGSdx-0.1.16]

Apparently it doesn't use the libMesa library.

It says:

Slot 0 | Speed 63%(33.73) | Limiter: Max |GSdx|640x440|Auto|interlaced EE: 44%|Gs.98

Notice the resolution. I've tried it with full screen, too. Still not 60 FPS.

Thanks,
ignatius333
Reply
#6
Resolution is the internal game resolution. So yes the issue is GS the side (see 98%).

Mesa provides openGL, GSdx will use it. Maybe you can provide a screenshot of the first GSdx panel. You can try
1st panel
* disable accurate blending
* enable user hack
* disable accurate date
* enable/disable 8 bit texture
2nd panel
* try fast texture invalidation hack
* enable/disable geometry shader
* disable depth emulation (will break various rendering)
Reply
#7
(10-17-2016, 10:46 AM)gregory Wrote: Resolution is the internal game resolution. So yes the issue is GS the side (see 98%).

Mesa provides openGL, GSdx will use it. Maybe you can provide a screenshot of the first GSdx panel. You can try
1st panel
* disable accurate blending
* enable user hack
* disable accurate date
* enable/disable 8 bit texture
2nd panel
* try fast texture invalidation hack
* enable/disable geometry shader
* disable depth emulation (will break various rendering)


Where are these settings located?

Thanks.
Reply
#8
(10-17-2016, 11:48 PM)ignatius333 Wrote: Where are these settings located?

Thanks.

A screenshot:  http://oi66.tinypic.com/2r7boft.jpg
Reply
#9
There are various guide available (with various translation available). I would advise to read them.
You can configure GSdx plugin here:
Config->Plugin Video->Setting.
Reply
#10
(10-17-2016, 11:48 PM)ignatius333 Wrote: None of these settings are available in the setup dialog.

Thanks,
ignatius333
Reply




Users browsing this thread: 1 Guest(s)