Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
God Hand
#1
I'm playing God Hand right now, and I can't seem to get it above eighty percent fps. I've fiddled around a bit and it seems to jump from 60 to 90 percent depending upon the settings, but I was just wondering if anyone has any tips for me to try or the settings someone else has used. My specs are:

duel core 2.00 ghz
4 gigs ram
Radeon hd 4300
Windows 7

I also have all the latest beta plugins and rev 1888

To put in perspective, I can play the first god of war with 100% and choppy sound and persona 4 at 100% almost all the time with smooth sound.
Reply

Sponsored links

#2
What are your settings ? Please post them so we can give a more accurate help.
Just in case you didn't, check Native in GsDX and use Direct3D 10 in hardware mode. Also tell us what speedhacks you're using.
Playing with PCSX2:
nothing now.

Specs:
C2D @ 2.8 Ghz
HD4670 1GB
4GB RAM
Reply
#3
gsdx 2693 sse2:
640x480 60hz
direct3d 10 hardware
no interlacing
aspect 4:3
native resolution

spu2-x r2693 1.4.0:
disable effects processing
0 interpolation
disable time-stretching

CPU:
eerec
vu0rec
vu1rec
microvu0
microvu1
multi threated gs mode

speed hacks:
use x2 cycle
intc sync hack
iop x2 cycle rate
idle loop fast-forward
status flag hack
min/max hack
vu cycle stealing all the way up

round mode nearest for both
clamp mode none for both
flusher to zero and denormals are zero for both


Hope that helps.
Reply
#4
I think that you're problem it's the over use of speedhacks you're using waaaay to much of them at the same time. Try at least 2 or 3 together in order to get the best performance for you. Disable microVU for now and do the diferent combinations as I said.

Let us know how it worked ^^ .
Playing with PCSX2:
nothing now.

Specs:
C2D @ 2.8 Ghz
HD4670 1GB
4GB RAM
Reply
#5
i already played this game to the end,and i always have 60fps on it,just setting a vu-cycle stealing a little,and no other speedhacks,i think setting the emotion engine speedhack to other value than the default can cause slowdowns
Reply
#6
Turning them all off except fro the cycle stealing does improve it a little, but the game is still really slow in the outdoor levels. In the indoor ones, it maxes out at about 95, which is fine by me. So is this simply a power problem on my part?
Reply
#7
Godhand is very cpu hungry, I don't think you can get full speed with 2ghz. Set the internal resolution to PS2 native (GSdx), maybe it will speed up a bit.
If it is already on native, then there's nothing else you can do, unless you get a faster cpu.
[Image: pibjimh9rqzvk1yz5kl.jpg]

Reply
#8
there is another chance but it involves some skipping Tongue,just try to play with the skipping values a little first try just 1 then change it to 2 and 3 and see if you can squezee some more fps
Reply




Users browsing this thread: 1 Guest(s)