Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[God Hand] Graphics are broken, HELP
#1
So I just recently found out about God Hand and started playing it, but the graphics are broken and I don't know how to fix it. I've tried everything on what I can do, so I need expert knowledge on this.

The graphics are broken in ways like the teeth or back hair can be seen through the face and walls kinda spazz out and objects are seen through walls and stuff.
I have no lag so I don't think this is my performance issue.

Is there a graphics patch or an HD patch or any configuration that can fix this? PLEASE HELP, I really want to play this game.
Reply

Sponsored links

#2
Press F9.
[Image: ov4]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#3
(09-29-2014, 02:32 AM)Blyss Sarania Wrote: Press F9.

What is that supposed to do?
Reply
#4
It turns on software mode, which is what this game needs to display correctly.

Software mode is a lot more demanding, so if you have a good CPU you will want to go to config->Video->Plugin settings and change extra rendering threads at the bottom. Set 2 for a 4 core, 3 for a 6 core, 4 for an 8 core.
[Image: ov4]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#5
Oh alright thank you!
Reply
#6
Actually according to what I just read, God Hand shouldn't need software mode, so please post your PC specs and all your non default settings. Something is screwy somewhere.
[Image: ov4]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#7
I tried to configure it more on my own and figured out that it was an anti-aliasing and FXAA issue. Thank you though!
Reply




Users browsing this thread: 1 Guest(s)