Thread Rating:
  • 1 Vote(s) - 1 Average
  • 1
  • 2
  • 3
  • 4
  • 5
God Hand audio delay
#1
I just started to play God Hand on 0.9.8, but the audio is seriously delayed.
My pc is E8400, 4gb RAM, ATI hd4870 512mb.

What can I do?
Reply

Sponsored links

#2
Use the latest PCSX2 SVN . and set the SPU2-X on TimeStrech.
[Image: recodersignature2.png]
Reply
#3
Actually, I just noticed that the audio is delayed only in the cutscenes, not in the game, where Async word better.
Reply
#4
Quote:where Async word better.

which is usually the cause of out of sync cut scenes.
Reply
#5
Quaedromeda, I am playing this game with PCSX2 0.9.8 r4600, And I think I can't get it better although I just can get Gsdx Internal Resolution 2x up scale, above this setting will make game's FPS drop.
All PCSX2's settings are default, Speedhacks disabled(enable it won't cause any problems, but the FPS is fine so I just want to make sure all are ok). Gsdx r4928, SPU2-X 2 r4872...
PC Specs:
MB: Asus P8Z77 M-Pro
CPU: I7 3770K @4.4Ghz
VGA: Intel HD 4000
Ram: 2x4Gb Corsair 1600 C9
Screen: Asus ML248H
Reply
#6
God Hand is extremely GPU intensive, so you won't be able to use any kind of mid to high resolution. Only thing you can do is lower the internal resolution until your graphics card can handle it without slowdowns.
[Image: newsig.jpg]
Reply




Users browsing this thread: 1 Guest(s)