Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
God Of War 1 (I5+GTX960)
#1
Hello iam newbie to configure that emulator.
  I search for configs to play god of war as well but ever i take fps drops (that happens more on boss fights and water) bugs of sprite (egg saver point).
Someone can help-me to configure that?

My pc:
I5 4690
Gforce Gtx 960 msi 4gb
8GB RAM 1600mhz
SSD

PCSX2 Version on use is 1.2.1 For Windows.


Please i want know configure to  the best graphics with no crash or fps drop i can take with my configs.

Waiting for responses thank you all!!!
Reply

Sponsored links

#2
Should be fine with default config+ recommended speedhacks.
With that GPU, 3x or 4x native resolution will be OK too
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
(12-01-2015, 12:29 AM)jesalvein Wrote: Should be fine with default config+ recommended speedhacks.
With that GPU, 3x or 4x native resolution will be OK too

Hi thank you to replay. i do that and i trying in 3x 4x 5x and 6x and all happens the same... for each 1/2 minutes of game that freezing for 2 seconds.
  I dont know why.... but now on your config resolved almost of bugs. only that now. i can repair it or that as normal?
Reply
#4
Depends.
Are you using your original DVD or did you make an ISO of it ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
(12-01-2015, 01:28 AM)jesalvein Wrote: Depends.
Are you using your original DVD or did you make an ISO of it ?

I make a iso..
Reply
#6
I don't know if it's related but recently(not that I use pcsx2 often)I notest two things.

1.PCSX2 hates the SpeedStep feature on your processor that dynamically overclock/downclock your processor depending on the load(even on FFX I got below 50fps on some places).The speed was stable when I set the:

Control Panel=>type power in the searchbar at the top right=>Power Options=>Change Plan Settings=>Processor Power Management=>Minimum Processor State=>set it to 100%

That's one way to disable the SpeedStep without going to the bios(and you can restore it back to the lower value later if you want)

2.If you are using OpenGL as a renderer the "Partial (OpenGL Recommended)" CRC Level,on some games you will get a lot less speed(Valkyrie Profile 2 for example)

And something extra...on some games,using anything other than "None" in "Blending Unit Accuracy",will make the game look really blurry
Reply
#7
(12-01-2015, 06:56 AM)vsub Wrote: I don't know if it's related but recently(not that I use pcsx2 often)I notest two things.

1.PCSX2 hates the SpeedStep feature on your processor that dynamically overclock/downclock your processor depending on the load(even on FFX I got below 50fps on some places).The speed was stable when I set the:

Control Panel=>type power in the searchbar at the top right=>Power Options=>Change Plan Settings=>Processor Power Management=>Minimum Processor State=>set it to 100%

That's one way to disable the SpeedStep without going to the bios(and you can restore it back to the lower value later if you want)

2.If you are using OpenGL as a renderer the "Partial (OpenGL Recommended)" CRC Level,on some games you will get a lot less speed(Valkyrie Profile 2 for example)

And something extra...on some games,using anything other than "None" in "Blending Unit Accuracy",will make the game look really blurry
i tried it, but same result =[ freezing time in time like a processor slow really...
Reply
#8
can you please post your pcsx2 settings as well as your emulog.txt ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#9
(12-01-2015, 02:44 PM)jesalvein Wrote: can you please post your pcsx2 settings as well as your emulog.txt ?

Sure:
                   
.txt   emuLog.txt (Size: 3,02 KB / Downloads: 62)


On Lags i monitered my processor that stay between
3700mhz - 3900mhz ever
GPU Clock on 1135mhz ever


Temperature 130-140ºf
Reply
#10
Strange,with your settings I can get above 100fps and my card is weaker than your.
Try just for a test to lower the scaling,don't use vu stealing speed hack and set the "Minimum Processor State" to 100% before starting pcsx2
You can also try OpenGL(I see you are using DX11)
Reply




Users browsing this thread: 1 Guest(s)