Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
God Of War 2
#1
Hi !

I am trying to play GoW 2 it runs fine untill the end of the first Movie .. i have tryed Both 0.9.6 and the beta nothig seems to work .. also tryed the newst plugins with diferent settings as i have read on the forum here.
i have even tryed the skip movie patch but no help there .. is there any setting´s in the emu that i have missed for this game since GoW runs fine a bit laggy tho but it is playable !

is this a known problem for Gow 2 or is it only me that is having this problem ?

thx in advance !
CPU: C2D 2,8 Ghz
Memory: 4 gb ddr2 800 mhz
GFX: Nvidia Geforce GTS 250 1 Gb
OS: Windows Xp SP 2
Reply

Sponsored links

#2
Anyone ?
CPU: C2D 2,8 Ghz
Memory: 4 gb ddr2 800 mhz
GFX: Nvidia Geforce GTS 250 1 Gb
OS: Windows Xp SP 2
Reply
#3
(06-14-2009, 02:38 PM)Holyone Wrote: I am trying to play GoW 2 it runs fine untill the end of the first Movie ..

May I ask what happens after that? GoW2 has been known to have some crashes on movies..If ever you come across a movie and crashes the game.. restart the game and try this..

Start the game with the patch enabled first (misc tab)..during the movie, press esc and go to misc tab and click on to patch browser..

   

Click "skip mpeg" and a set of character will appear on the window..enable it (by highlighting the row and ticking the enable/disable box) --check "enabled" tab to confirm--, and execute it again..it is highly recommended that after skipping the movie, you have to disable the patch.. As to how many times you may be able to do this I don't know yet..as far as I have tried, I got past on Prometheus's scene..I don't know if I'd be able to do this on Icarus as well..

You might still need this sooner or later if this is not what you mean..
lastly, I suggest you remove that patch you already have..
[Image: signature_00613.jpg]
Reply




Users browsing this thread: 1 Guest(s)