Thread Rating:
  • 1 Vote(s) - 1 Average
  • 1
  • 2
  • 3
  • 4
  • 5
God Of War 2!!! .. hates me... :(
#1
Yet another freaking GW2 topic. Smile

I know, im sure your tired of reading them all by now.

Ok, my problem is not necessarily running GW2. I can run it at 60fps pretty damn solid but I have to use VU CYCLE STEALING to do it. Then Kratos starts blinking, and thats kinda annoying.

I have a pretty beefy system so it has to be a setting problem.

3.5 Quad 9450
ATI 4870

had crossfire yesterday but my other 4870 card died in my other desktop so I had to yank the crossfire out and replace it.

I would like to know what other people's settings are.

Does everyone use VU cycle stealing in GW2 to get it to run at 60?

right now my settings are pretty simple. using the new beta 0.9.7
Everything is default except for a couple of things

Settings that are Default
EE/IOP
VUs
GS
Game Hacks

Settings that are changed:

GSDX 3068 4.1SSE - DirectX10 Hardware - Scaling x2 - 4AA - Offset Hack Enabled

Speed Hacks: VU CYCLE HACK *2


No other hacks make a differnce. I could enable all the hack "micru vu" "other hacks" and i would still get about 37-39FPS

If I turn every hack off I get 37-40FPS

.. So im confused because im reading other peoples settings, I try them out and nothing fixs the problem.

So, could it be my video card? maybe compression of the iso?

im just stumped lol

Its not really a game breaker for kratos to blink once ever 3 seconds but its really the "WHY?" that gets me.

Thanks for your help in advance and let me know your thoughts.
Reply

Sponsored links

#2
before anything else, disable the (experimental) AA, that should be obvious when the issue is performance.
is that game demanding? so why not try scale 1 with 1024x1024 (you may want to remove all speed hacks except maybe the INTC while testing this). You can aways try native resolution at least to narrow the possibilities...

Once you get the performance to acceptable levels, begin enhancing the visual until finding the ideal (or preferred) cost/benefit.

PS: if the ATI driver allow it, try forcing AA there instead in the game, but only after getting the max performance.
Imagination is where we are truly real
Reply
#3
Sorry I should Have mentioned

I actually tried that.

I went down to 800x600


same exact fps.


im thinking it has to do with the iso
Reply
#4
No one gets stable 60fps on GOW2 above native resolution, the only way you can get GOW in HD at 60fps is with a ps3 and using the GOW 1&2 remake bundle. GOW 2 pushed the ps2 to its limits, It really should have been one of the ps3's release launch games.
Reply
#5
Actually I'm getting a stable 60 fps on GoW 2 in HD, almost never breaks unless I'm in a place that has A LOT of texture
WHILE doing a move that has slow motion or somethimg ( and that happens rarely ), other than that straight 59.94 ( which is the default limit for NTSC )
and guess what...I'm having the same problem!
Reply
#6
(06-27-2010, 09:26 AM)l[Shady]l Wrote: Actually I'm getting a stable 60 fps on GoW 2 in HD, almost never breaks unless I'm in a place that has A LOT of texture
WHILE doing a move that has slow motion or somethimg ( and that happens rarely ), other than that straight 59.94 ( which is the default limit for NTSC )
and guess what...I'm having the same problem!


So shady do you use VU Cycling also?

I can get HD quality to but I have to use VU cycle Stealing.
Reply
#7
if you use vu cycle stealing thats the price you have to pay for playing it full speed,and dont disable all the speedhacks,just turn off the vu cycle stealing one
[Image: 2ymccqu.jpg]
[Image: 17715.png]
Reply




Users browsing this thread: 1 Guest(s)