Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
God Of War 2 problem
#1
hi ppl , i am new here so i hope that i will get my problem rectified.

i installed the new version of pcsx2 , and thought of playing a nice game in it. So i brought my cousin's dvd God Of War 2, and when i started playing all was working fine , the movie was running fine, but when the game started i had two problems - one green screen , another that it took 99% cpu usage. In other games its fine, like i played Teen Titans NTSC version it took hardly 20% cpu usage. i hav a nice config PC also but then also i am not able to play GOW 2 Sad
pls help me out guys

My Pc Specs:
Intel Core 2 Duo 2.80 GHz
Intel DG31PR MB
2GB Ram
Nvidia 9600GT 1GB GFX Card
400GB HDD
Reply

Sponsored links

#2
(12-20-2009, 11:33 AM)akshay_crystal Wrote: hi ppl , i am new here so i hope that i will get my problem rectified.

i installed the new version of pcsx2 , and thought of playing a nice game in it. So i brought my cousin's dvd God Of War 2, and when i started playing all was working fine , the movie was running fine, but when the game started i had two problems - one green screen , another that it took 99% cpu usage. In other games its fine, like i played Teen Titans NTSC version it took hardly 20% cpu usage. i hav a nice config PC also but then also i am not able to play GOW 2 Sad
pls help me out guys

My Pc Specs:
Intel Core 2 Duo 2.80 GHz
Intel DG31PR MB
2GB Ram
Nvidia 9600GT 1GB GFX Card
400GB HDD

try to look into here
i dun play the game so i dunno what ur prob is..
bare in mind that game use alot of GPU power
[Image: 871087.png]

*Mio sees a ghost for the first time*
Mio: Aaaaaaah!! x_x
Seriously, the way she acts, you'd think she grew up with ghosts.
Reply
#3
(12-20-2009, 11:47 AM)RenShijo-Kun Wrote:
(12-20-2009, 11:33 AM)akshay_crystal Wrote: hi ppl , i am new here so i hope that i will get my problem rectified.

i installed the new version of pcsx2 , and thought of playing a nice game in it. So i brought my cousin's dvd God Of War 2, and when i started playing all was working fine , the movie was running fine, but when the game started i had two problems - one green screen , another that it took 99% cpu usage. In other games its fine, like i played Teen Titans NTSC version it took hardly 20% cpu usage. i hav a nice config PC also but then also i am not able to play GOW 2 Sad
pls help me out guys

My Pc Specs:
Intel Core 2 Duo 2.80 GHz
Intel DG31PR MB
2GB Ram
Nvidia 9600GT 1GB GFX Card
400GB HDD

try to look into here
i dun play the game so i dunno what ur prob is..
bare in mind that game use alot of GPU power

in that thread i hav to look for 96 pages!! to see where that interpreter mod is there , so can anyone suggest another idea?
Reply
#4
anyway what os u used?
the setting and plugins..
[Image: 871087.png]

*Mio sees a ghost for the first time*
Mio: Aaaaaaah!! x_x
Seriously, the way she acts, you'd think she grew up with ghosts.
Reply
#5
(12-20-2009, 12:05 PM)RenShijo-Kun Wrote: anyway what os u used?
the setting and plugins..

i used windows xp sp3
and the settings and plugins are default as i dont knw what all settings to do, coz i fear if i did something, everything will go wrong.
pls if u can suggest me the settings and plugins i will appreciate it
Reply
#6
use the latest plugins dat came with the latest beta..
u can download it from the download section..
the problem exist in older plugins and DX9 mode
for dx10 there no green fog but since u use xp u can't use dx10..
anyway for the setting i can recomment u to use the gsdx and tick native resolution
i dun recommend speed hack coz it will probably create some problem or glitches.
[Image: 871087.png]

*Mio sees a ghost for the first time*
Mio: Aaaaaaah!! x_x
Seriously, the way she acts, you'd think she grew up with ghosts.
Reply
#7
(12-20-2009, 12:21 PM)RenShijo-Kun Wrote: use the latest plugins dat came with the latest beta..
u can download it from the download section..
the problem exist in older plugins and DX9 mode
for dx10 there no green fog but since u use xp u can't use dx10..
anyway for the setting i can recomment u to use the gsdx and tick native resolution
i dun recommend speed hack coz it will probably create some problem or glitches.

ok thnx for ur help , i will download those plugins and then tell u ..
Reply
#8
(12-20-2009, 12:28 PM)akshay_crystal Wrote:
(12-20-2009, 12:21 PM)RenShijo-Kun Wrote: use the latest plugins dat came with the latest beta..
u can download it from the download section..
the problem exist in older plugins and DX9 mode
for dx10 there no green fog but since u use xp u can't use dx10..
anyway for the setting i can recomment u to use the gsdx and tick native resolution
i dun recommend speed hack coz it will probably create some problem or glitches.

ok thnx for ur help , i will download those plugins and then tell u ..

another side note..
u can manually adjust ur setting in the ini folder..
i did a lil bit of searching and find this

Quote:for the fog problem,you have to edit gsdx.ini located in your ini folder inside pcsx2 folder,and one of the last lines wich says: gamefix_skipdraw=0,simply change that 0 to 4,and thats all

see if that helps..
[Image: 871087.png]

*Mio sees a ghost for the first time*
Mio: Aaaaaaah!! x_x
Seriously, the way she acts, you'd think she grew up with ghosts.
Reply
#9
Yo, I got this same problem with the same game. lol.... So, tried downloading latest plugins. Tried getting beta; no luck. Opened gsdx.ini in my pcsx2 folder, there is no line on mine that says gamefix_skipdraw=0. Preety much stuck currently.
Reply
#10
Try adding the line if it isn't there.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply




Users browsing this thread: 1 Guest(s)