Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
God of War 2 - Kratos Grabs instead of lifting when I press Circle Button
#1
Hey,


I've got this weired problem.

I'm playing God Of War 2 PAL on the latest Beta Release pf PCSX 2 and I'm in the Level "Ruins of the Forgotten", where you have to press the circle button to lift that platform.

[Image: 6-liftingthebuilding.jpg]

But the problem is, when i press the circle button, Kratos releases its grip from the platform and tryes to grab, like when fighting an enemy. That way I can't procede further in the level.

I also have the same problem when trying to push up the Door besides the Platform.

The weired thing is, that I have progressed up to this level without noticing any problem before.

The circle button worked in this level before, when I had to kill the stone Minotaurus.

I was first using Twin Pad. Then I tried the latest Lilly pad but there I have the same issue.


Anyone knows what the problem is and has a solution?
Reply

Sponsored links

#2
try using lilypad and please dont use savestates,they usually tend to break things in some games,and this is one of them Tongue
Reply
#3
(04-07-2010, 08:27 PM)diegochiha Wrote: try using lilypad and please dont use savestates,they usually tend to break things in some games,and this is one of them Tongue

Ok Now that you say savestate, this does ring a bell.

For example the Stone Minotaurus didn't appear when I loaded using a Save state instead I had to load via Memory Card or die for the Stone Minotaurus to appear.

I also couldn't first lift the Door besides the giant spinning wheel in the same level but after loading from memory card it worked. But If I procede to the point I mentioned above, that did not help either.

Seems like the "fresh loaded" effect just lasts for a short amount of time.

The strange thing is, that I'm just encountering this problem now. All the levels before this one were played just fine.

Strange behavior. I will make further tests though.
Reply
#4
hmm,this problem also seems like a bad iso,try to made an iso file again of that game.Also disable patches and dont use microvu
Reply




Users browsing this thread: 1 Guest(s)