Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
God of War 2 - No CutScenes
#1
Video 
Hello everyone!

First of all, sorry if this thread doesn't belong here but I thought this was the correct place.

So, my issue is the next:
I'm running GoW2 and everything is fine and dandy, but the only issue is that I can not see the Cut-Scenes, the only one available is the one after I start a new game (Kratos rises from the throne, walks through the camera), after that I'm already in the game, where I can see Kratos shrink.

I played a little longer and also I can't see the Cut-Scene when Kartos came out of the mouth of the Colossus. Same issue when Zeus appears. And same problem when Zeus stabs Kratos.

The Version of the Emulator is 1.0.0 I tried two pluggins so far:
GsDx9 and GsDx10 (which give me the option to choose between 3 differents Dx11 3D)
In Emulation Settings:
-EE/IOP and VUs: I left the defaults settings
-GS: I only activated "Frame Skipping - Disabled" the rest is untouched.
-SpeedHacks: Everything is activated, EE Cydarate in 2 and VU Cycle in 3.
-Game Fix: Since I didn't read anything of GoW2 on the options I decided to ignore them.

Tried differents settings, like, clicking randomly and trying. But the only thing I got was the game slow.

I also thought that the problem may be the Iso. , So I got a copy of GoW2 from a friend (who owns a Playstation 2) and tried with the DvD but the issue was the same.

By the way, this is my computer:
Mother: Asus M5 A97 EVO
Micro: AMD FX Quad Core 3.6 ghz
Memory: 8Gb Kingstone...something something (Can't remember and Everest refuses to tell me.)
Video: AMD Radeon HD 6800 Series 1Gb
Os: Windows 7 64 Bits.


One last thing: When I played God of War (first one) with the same settings, it worked perfectly.

Sorry for the long post, sorry if this thread doesn't belong here and Sorry if there is another thread regarding the same issue but I couldn't find it here nor on Google.

Anyways, thanks for anything you can suggest me!
Cheers!!!

Sponsored links

#2
Maybe the option "Skip mpeg" hack active at the "Games Fixes" tab under the "Emulation settings". Unless you need some special fix for some game you should keep that whole table disabled and have "Enable Patches" under "System" at the GUI. This will apply all needed patches/fixes for the current game automatically. And is the main reason for being separated from "Enable Cheats" now.
Imagination is where we are truly real
#3
Thanks for your answer Ken Keleh!
Unfortunatelly, like I said the "Game Fixes" tab is desactivated, so it can't be that. Actually, you gave an idea and I activated... Nothing happened...Darn.

I checked the Tab "system" (thing I never did before) and the option "Automatic GameFixes" was already activated. Just in case I deactivated yet the issu persist.

Maybe is the Iso. like I said before, because I tried several changes and nothing happens.
Oh well. Thank you for your help. Biggrin
#4
how big is you iso ?
is it NTSC or PAL ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#5
(11-30-2012, 11:18 PM)jesalvein Wrote: how big is you iso ?
is it NTSC or PAL ?


Hi Jesalvein!

MMhhh.. is 4.3 Gb, PAL.

What you think?
#6
are you using a version newer than r5393 ?
because they fixed almost all cut-scene in that version
#7
(12-01-2012, 01:04 AM)mirh Wrote: are you using a version newer than r5393 ?
because they fixed almost all cut-scene in that version

Hello Mirth.
Well I'm using r5350, is that the last one? I found it on the page.
#8
(11-30-2012, 11:36 PM)HocusPocusFocus Wrote: Hi Jesalvein!

MMhhh.. is 4.3 Gb, PAL.

What you think?
You made a bad dump, then.
Redump the game from your original PS2 DVD using imgburn : http://www.imgburn.com
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#9
Music 
(12-01-2012, 02:16 AM)jesalvein Wrote: You made a bad dump, then.
Redump the game from your original PS2 DVD using imgburn : http://www.imgburn.com

Yep. It was the bloody Iso. Now is 7.80 Gb and works lovely.

Problem solved. THANK YOU EVERYONE!!! Biggrin
#10
(12-02-2012, 08:06 AM)HocusPocusFocus Wrote: Yep. It was the bloody Iso. Now is 7.80 Gb and works lovely.
[/u]
Problem solved. THANK YOU EVERYONE!!! Biggrin

What did ypu do with imgburn? I didnt understand...
Have [u]you downloaded gow in collection (first two parts)?
Tnx




Users browsing this thread: 1 Guest(s)