Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
God of War 2 (PAL)
#1
Hey everybody.
I have an issue in God of War 2.
All objects on my screen get shown twice. Means, you see a shadow of everything on its left side and a bit raised... difficult to explain. Look at the picture. ^^

How can I solve this?

Greets...
Bensch


Attached Files Thumbnail(s)
       
Reply

Sponsored links

#2
set internal res to native in gsdx settings or use upscaling
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
God of War mirrors if not on native. (I haven't tested upscaling though)
Reply
#4
Okay, thanks. Native res works. But upscaling doesnt.
Can I get higher resolution without shadows?
Reply
#5
no idea, but I'd bet not if scaling doesn't work
Reply
#6
Use a scaling multiplier resolution and enable the offset hack (GSdx, hacks subsection in the configuration guide to know how to enable it)
http://forums.pcsx2.net/Thread-Official-...v0-9-7#Gfx
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#7
It works great! Thank you! Smile
Reply
#8
Okay so far.... but what can I do against this?
Appeared before under water, but not that slow, so it didnt disturb me...
Can you help with it?


Attached Files Thumbnail(s)
   
Reply
#9
nothing you can do, unfortunately.
you will have to choose between stripes and native res
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#10
...
Dammit. -.-'
Reply




Users browsing this thread: 1 Guest(s)