Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
God of War 2 black screen
#1
Hi guys i got another problem with God of War 2 Glare

I always get a black screen after this point:
http://yfrog.com/1gprobbp

its the point when you want the translator to translate and hit his head against the "book"?

i already tried some different settings but they didn't work

My Settings:
http://img707.imageshack.us/img707/6505/konf.jpg
My specs:
Aspire M7720
Intel Core i7 2,67GHz
6gb ram
NVIDIA GeForce GTX 260
Windows Vista x64
Reply

Sponsored links

#2
Try the latest beta.
Specs:
CPU: C2D E8400 @ 3.6
GPU: GTX 560Ti 2Gb
MOB: Asus P5QL
RAM: Crucial 4Gb
OS: Windows 7 64bit/XP 32bit
Reply
#3
I already got the latest betas..
My specs:
Aspire M7720
Intel Core i7 2,67GHz
6gb ram
NVIDIA GeForce GTX 260
Windows Vista x64
Reply
#4
Your settings screenshot is from 0.9.6 not from the 1888 beta. You also have many hacks enabled and VU skip which ALL note they cause problems.
[Image: newsig.jpg]
Reply
#5
yeh the pic is from 0.9.6 but i got the 1888 beta
i try without any hacks and vu skip
My specs:
Aspire M7720
Intel Core i7 2,67GHz
6gb ram
NVIDIA GeForce GTX 260
Windows Vista x64
Reply
#6
Ok i made a new ss of my confs:
http://img707.imageshack.us/img707/6505/konf.jpg

And i tried without hacks and vu skip but it still won't work

Sorry for doublepost
My specs:
Aspire M7720
Intel Core i7 2,67GHz
6gb ram
NVIDIA GeForce GTX 260
Windows Vista x64
Reply
#7
Try setting clamps to full and extra+preserve sign and enabling microVU0 and 1 (always with speed hacks AND frame skip/vu skip off)
[Image: newsig.jpg]
Reply
#8
is anyone know how to pass the part of icarus?
Reply
#9
it still don't work damn
My specs:
Aspire M7720
Intel Core i7 2,67GHz
6gb ram
NVIDIA GeForce GTX 260
Windows Vista x64
Reply
#10
(03-10-2010, 08:57 PM)eaxel Wrote: it still don't work damn

FYI Clamp mode on "None" (Advanced Option) is not the default setting
If you used r1888 (and not only plugins, the full package) you should have a "Full" option on the EE Clamp mode (after Extra + Preserve Sign)

** EDIT 1 : after seeing the second screenshot i see you have installed r1888 now ^^ **

In those mode more you go on the left fastest can be your game but less compatible it will be, more you go on the right more compatible game will become.
"Full" is the new option on r1888 who permit Drakengard 1 to become compatible (with only few glitches) ( http://forums.pcsx2.net/thread-3533.html...drakengard )

To resume : Normal give more compatibility than None, Extra + Preserve Sign give more compatibility than normal (with slowing issue) Full give more compatibility than Extra (like for Drakengard 1)

So you should try to use r1888 and not only plugins, and changing option for those clamp mode (try "restore default" first) ... ^^

My 2 cents...

** EDIT 2 : if that still don't work, go to default on speed hack too (1x cycle and nothing enabled in it) if it still don't work try Software Direct3d10... **
Reply




Users browsing this thread: 1 Guest(s)