Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
God of War 2 freezt
#1
Hi guys i have a problem with God of War 2

My game always freezes at this point:
http://img404.imageshack.us/img404/7704/problemvb.jpg

its the point when you finsihed the first titan and go on to the sisters of faith
after this point i should get back to the gameplay and evade/kill harpies

i already tried some different settings but they didn't work

My Settings:
http://img693.imageshack.us/img693/9351/settingsc.jpg

My specs:
Aspire M7720
Intel Core i7 2,67GHz
6gb ram
NVIDIA GeForce GTX 260
Vista 64-bit (if this is a reason why it don't work)

EDIT: translated all into english... Biggrin
Reply

Sponsored links

#2
English only in this forum.
[Image: newsig.jpg]
Reply
#3
oh sorry i forgott this is an english forum Closedeyes
My specs:
Aspire M7720
Intel Core i7 2,67GHz
6gb ram
NVIDIA GeForce GTX 260
Windows Vista x64
Reply
#4
Try with the latest beta and without the speedhacks enabled.

http://forums.pcsx2.net/thread-3716.html
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#5
Thanks but i found this here:

(02-22-2010, 02:52 PM)xboxflyer Wrote: ok,got it.I have same problem in there.And I fixed it.Let me guess,when the video start and goes forward for a while and suddenly,game stop like a constant screen.Right!
Then,try skip video.(skip mpeg).
To do so;when video start,press escape.Under main menu go to misc>patch browser>skip mpeg>it should say "patch found".clik on "found patch" over white space.>edit patch
then edit it like>>>>pathplace to 1 and enables "yes">save>exit

under main menu>misc>click enable patches sothat it appear on tick mark.
then under main menu>run execute.you are done!.

Now you will see ur video is skipped.Then immediately press escape again.
under main menu>misc>untick enable patches.
again go to>misc>patch browser>clik on patch>edit.
rewind like previous.To do so,edit it sothat pathplace to 0 and enables "no".
>save>exit.

Remember:your game will behave like a mad person,if you fail any steps of above.
P.S. under speedhack,do not select "escape hack"

I hope this will work.

And it worked for me i just skipped that movie Smile
My specs:
Aspire M7720
Intel Core i7 2,67GHz
6gb ram
NVIDIA GeForce GTX 260
Windows Vista x64
Reply
#6
Ah alright then :P
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#7
how did you manage to disable the patch properly while still ingame? i tried to skip the movie right before the battle with the minotaur at the temple of pandora in gow1. but then, after i kill him, i'm stuck in that room because the "exit creating" cutscene gets skipped.

i followed the same instructions you did to solve your problem but it appears that i can't disable the patch properly Sad
Reply




Users browsing this thread: 1 Guest(s)