Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
God of War 2 higher resolution
#1
Shocked 
hi,, I have a few questions for this game now I´m using pcsx2 o.99 rev 5037 and I ran god of war 1 almost perfect using scaling 3x and without any problem but when I tried to run god of war 2 using scaling 3x or any other resolution but native the game looks like if it has double image or something like that has anyone ran this game in other resolution but native??? without any problem? which rev have you used??? thanks for your help in advanced!!
Reply

Sponsored links

#2
I play it with r4938. May not matter much although never checked the GSDX.

Internal Resolutions of 2720x1700, 2048x2048, 1680x1050, or 1024x1024 is fine for this game. Smile
[Image: recodersignature2.png]
Reply
#3
yes but my doubt is that when you use other resolution the game shows you double image of kratos how can I fix that?? I´ve read that you have to use native to avoid that but I want to use higher that native
Reply
#4
Try skip draw? Open up your GSDX.ini and at the bottom add "AllowHacks=1" without quotations, Then in GSDX options change skipdraw to 1. did that with FFX, fixed the issue
Intel Core i5-4690k @4.5ghz
Samsung 16GB DDR3 @2000mhz
GeForce GTX 680 4GB
Windows 7 x64
Reply
#5
To get rid of the blur, ghosting, doubled, or whatever you like to call... effect, add the line "allowhacks=1" (without quotes) to GSdx.ini located in PCSX2\inis. When you're done, open GSDX configuration panel and check the 'offset hack' and you're good to go. IIRC that hack decreases the color quality a bit, but it is not noticable if you do not compare it with the PS2 output like me Smile.

Remember to turn off that hack for other games.

Edit: No, do not use 'skipdraw hack'. That hack works in FFX indeed but for GoW2 you need the 'offset hack' instead. I have both games so I know Smile.
Intel Core 2 Quad Q9400 | nVidia GeForce GTX 750 | 4 GiB DDR3 @ 533 Mhz | MSI G41M-P28 | Cooler Master RS-390-PMSR-A3 | Xigmatek TYR SD962 | LG Flatron W1943SE | HP KB-0316 | MotoSpeed F60
Reply
#6
OHHHHHHHH MY GOD thank you so much guys it really helped me with the offset hack thankssss!!!
Reply
#7
I keep that hack enabled for each and every game i play. Tongue2

Forgot to mention that hack's name Tongue2
[Image: recodersignature2.png]
Reply
#8
(01-06-2012, 01:09 PM)recoder Wrote: I keep that hack enabled for each and every game i play. Tongue2

Forgot to mention that hack's name Tongue2

So you need the 'offset hack' when playing GOW II at higher resolution for AMD graphics cards as well? No point getting an AMD graphics card over a Nvidia graphics card for PCSX2 then?
Reply
#9
The offset hack fixes the blur problem but produces black vertical lines when underwater for me.

Still, that's a fix in my book.
1.1.0
Gsdx: http://i.imgur.com/udhPu.png

Windows 7 64-bit
Intel i5-3570k @ 3.40Ghz
Nvidia GeForce GTX670 DirectCU II
8Gb Ram
Reply
#10
(11-23-2012, 01:19 AM)Deoxy Wrote: The offset hack fixes the blur problem but produces black vertical lines when underwater for me.

Still, that's a fix in my book.

Is the same problem present with AMD graphics cards. Anyone?

I am purchasing a new graphics card soon, Nvidia GTX 660 or a AMD HD 7870 and I need to know if AMD cards produces less bugs in PCSX2 or not (presently I have a Nvidia GT 430 so I can only speak for Nvidia).
Reply




Users browsing this thread: 1 Guest(s)