Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
God of War 2 problem
#1
I'm using the newest beta version, specs are:

- Phenom II 965 3.4ghz
- 4gb RAM
- nvidia gtx 460 1gb

Whenever I load up God of War 2, the opening video runs, but right as Kratos starts to shrink down into the building, the screen goes black....and that's it. I've created an .iso from my disc to play. I'm trying to use gsdx w/ no interlacing, texture filtering checked, and I've tried both DX9 & 10 rendering. I have speedhacks unchecked, frame skipping disabled, microVU checked for VU0 & VU1, Chop/Zero, Normal Clamping Mode, Flush to Zero, and Denormals all enabled.

Any suggestions?
Reply

Sponsored links

#2
do you have paches enabled? or do you have prayful's patch?
Reply
#3
Patches enabled.....but I don't have this patch you speak of. I'll look for it.
Reply
#4
it's in the god ow war thread, probably a few pages back by now
Reply
#5
I searched some threads, and I don't seem to see a patch in any of them. I also searched for posts on username prayful, and not results came back. Is that definitely the person's username?
Reply
#6
lol I typoed, sorry. I'll dig up the link in a few

edit: file attached. goes in "CHEATS" folder


Attached Files
.pnach   086273D2.pnach (Size: 68 bytes / Downloads: 130)
Reply
#7
Problem unfortunately is not fixed. I'm a bit baffled because Gran Turismo 4 does the same thing, but I don't even get to the title screen. Just shows the initial info at the beginning about copyrights, etc, and that's it. Black screen. I don't understand what the deal is.

I also have NCAA Football 09, and the weird thing is that game works. Well....it "works" in the sense that I can actually get in-game and play, but it's not like the game runs perfectly. But I actually can get the to the gameplay portion of that game, where as the other 2, it's no-go. I have Star Ocean as well, I'm going to test that.
Reply
#8
Well I got GT4 working, just needed the patch which disabled the opening movie. And Star Ocean seems to work fine. So this game seems to be the problem. Just not sure what it could be.
Reply
#9
(11-07-2010, 01:24 AM)mva5580 Wrote: Gran Turismo 4 does the same thing, but I don't even get to the title screen. Just shows the initial info at the beginning about copyrights, etc, and that's it. Black screen.

Works fine in the latest beta... which version/revision are you using?
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#10
I got GT4 working fine (well I'd still like a few more fps, but it works,) God of War II seems to be the only issue at this point. Just a black screen.
Reply




Users browsing this thread: 1 Guest(s)