Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
God of War 2 strange glow
#1
Hi again,

Just plaing God of War2 and noticed some glitch with the graphics, there is some kind of glow around all objects (see attach). Somehow I feel it shouldn't be in the game, maybe I need to configure something to get rid of it.

I'm using 4962 version of pcsx2 right now with Gsdx 4600 sse41 plugin, mode set to DirectX10 Hardware.

My specs:
Proc: Intel 2500K
Memory: Kingston 1866Mhz 8Gb
Video: EVGA GTC280 SC

Also, I got some slowdown while fighting the enemies, which setting do you recommend for this game? I'm not using any hacks or frame skipping right now, its quite playable without it but maybe there are some tricks to speed up the game without noticeable side effects.

Btw, it would be great to have some separate thread with some recommended settings for games, I used search for "god of war 2" but it didn't get me any good matches on my question.

Thanks.


Attached Files Thumbnail(s)
   
Reply

Sponsored links

#2
Your computer is haunted
no jk
What plugins using?
Try Software? Try dx9/10?
[Image: 8rg00e-4.png]
Reply
#3
(12-06-2011, 01:22 AM)thatwasonce Wrote: Your computer is haunted
no jk
What plugins using?
Try Software? Try dx9/10?

Tried Dx9 and Dx10 - it still happening, on software the glow disappeared but game went unplayable - despite poor graphics it shows very low fps.

attached a picture of my plugins

UPD: Looks like the glow disappear then I turn on native resolution in plugin options but graphics going quite poor, i'm using 3x native scaling right now. Maybe there is some way to get rid of glow and keep good graphics? I've also updated to 4980


Attached Files Thumbnail(s)
   
Reply
#4
Find your GSdx.ini ...
change AllowHacks from 0 to 1...
and enable Offset Hack in gsdx.



Attached Files Thumbnail(s)
   
Reply
#5
(12-06-2011, 02:03 AM)patrickdinh Wrote: Find your GSdx.ini ...
change AllowHacks from 0 to 1...
and enable Offset Hack in gsdx.

It helped, thanks a lot!
Didn't find AllowHacks in the ini so I appended it.
Also, enabled MTVU hack and seems like it solved problems with performance during battle.
Thanks again for your help!
Reply




Users browsing this thread: 1 Guest(s)