Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
God of War Kratos flashing!
#1
Hello Everybody!
I'm using this setting to play God of War 1 and 2 the difference that using the plugin GSDX 1873 (Direct3d11 Hardware) and SPF 60 and not 64. The game is fast but Kratos is blinking.
Thank you.
[Image: gowc.jpg]
Reply

Sponsored links

#2
Disable speed hacks. If you don't want to, too bad you either get flashing or you don't use hacks
[Image: newsig.jpg]
Reply
#3
^
^
^
^
hey that's my config screenshot you're stealing it!!!! Angry i'll gonna remove that thing Angry

please post your OWN config screenshot
Main Hub:i5-4670(3.4Ghz Factory Clocked),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
Reply
#4
Aren't you overreacting?
it's just a screenshot of the config window.
Reply
#5
(02-03-2010, 02:13 PM)tallbender Wrote: ^
^
^
^
hey that's my config screenshot you're stealing it!!!! Angry i'll gonna remove that thing Angry

please post your OWN config screenshot

Sorry but this configuration is that I'm using. Thanks to him because I could run almost the perfect game.
Reply
#6
(02-03-2010, 02:55 PM)elmarcao Wrote:
(02-03-2010, 02:13 PM)tallbender Wrote: ^
^
^
^
hey that's my config screenshot you're stealing it!!!! Angry i'll gonna remove that thing Angry

please post your OWN config screenshot

Sorry but this configuration is that I'm using. Thanks to him because I could run almost the perfect game.

As CrimsonMoonMist says tallbender just overreact,but anyway have you solved your problem??,if you not another thing you can try is set framelimiting option,and make sure that frameskip its not enable
[Image: 2ymccqu.jpg]
[Image: 17715.png]
Reply
#7
Yes put to limit to 60 fps.
Amd Phenom II x3 2.8 overc. 3.0 GHz, 4 gb ddr2 667, Geforce 9600 GT 1 Gb DDr3, Windows Seven 64 bits
Reply
#8
Tested !!

Yeah i have that problem too if i use an older revision,but in the latest beta,this seems fixed
[Image: 2ymccqu.jpg]
[Image: 17715.png]
Reply
#9
(02-03-2010, 02:06 PM)Bositman Wrote: Disable speed hacks. If you don't want to, too bad you either get flashing or you don't use hacks

What SpeedHacks necessarily have to disable to solve problem ro flashing?
(02-03-2010, 03:16 PM)diegochiha Wrote: Tested !!

Yeah i have that problem too if i use an older revision,but in the latest beta,this seems fixed

I'm using the beta version.
Amd Phenom II x3 2.8 overc. 3.0 GHz, 4 gb ddr2 667, Geforce 9600 GT 1 Gb DDr3, Windows Seven 64 bits
Reply
#10
Drugs'm not getting into the game now after the intro movie the screen goes black.
Amd Phenom II x3 2.8 overc. 3.0 GHz, 4 gb ddr2 667, Geforce 9600 GT 1 Gb DDr3, Windows Seven 64 bits
Reply




Users browsing this thread: 1 Guest(s)