Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
God of War (U) on latest Beta and settings?
#1
Question 
First off, here goes my system:

Windows 7 64bit
Intel Core 2 Quad 2.4Ghz Overclocked to 3.2Ghz
4gb DDR2 PC-6400
Nvidia GTX 460 768mb
Onboard sound on Nvidia 750i SLI MB

I installed the latest 0.9.7.3876m (using the online installer to install all missing packages as well) and I am trying to run my God of War ISO (SCUS_973.99). Here go a few of my question:

1) When I try to run the game using the Boot CDVD (fast) feature, the game seems to run very decent (60 fps), but the sound gets really scratchy and robotic when I get to the first battle scene. Any way to improve that?

2) I have tried setting my controls in LilyPad to use my keyboard and mouse, the keyboard bindings work fine, but I can't get my mouse to work. I tried selecting Mouse API: Windows messaging, Raw input and DirectInput and I still have problems. I am using a Logitech G5 mouse. Any way to get this working?

3) I have set PCSX2 to run as normal and without admin and alot of times I keep getting [wx] can't commit changes to file PCSX2.ini. I have tried installing PCSX2 in my Programs Files folder and a folder I have full access to like My Documents or My Files folders.

The odd thing is that sometimes when I load PCSX2, it loads up fine saving my information and other times it loads up with the wizard telling me I have to configure everything again. Any ideas to get it to stop asking me to reconfigure everything and to save all changes correctly?

Thanks in advance for any help. Smile
1)show us your pcsx2 settings, plugins config, etc... Some screenshots would help.
3)
Quote:I have tried installing PCSX2 in my Programs Files folder and a folder I have full access to like My Documents or My Files folders.

try in a folder like c:\pcsx2
(11-21-2010, 08:35 PM)jesalvein Wrote: 1)show us your pcsx2 settings, plugins config, etc... Some screenshots would help.
3)
try in a folder like c:\pcsx2

1) Here go a few of my settings:

[Image: th_SPU2-XSettings.png] [Image: th_pcsx2_CoreSettings_VUs.png] [Image: th_pcsx2_CoreSettings_Speedhacks.png] [Image: th_pcsx2_CoreSettings_GS.png] [Image: th_pcsx2_CoreSettings_GSWindow.png] [Image: th_pcsx2_CoreSettings_GameFixes.png] [Image: th_pcsx2_CoreSettings_EE-IOP.png] [Image: th_pcsx2_AppSettings_Plugins.png] [Image: th_pcsx2_AppSettings_Folders.png] [Image: th_pcsx2_AppSettings_BIOS.png] [Image: th_LilyPadSettings2.png] [Image: th_LilyPadSettings1.png] [Image: th_GSdx9Settings.png]

3) Installed it directly on C:\ and I am still getting the error message, but I am not sure if it is going to do the same thing it did last time, I guess I'll post if it does.

EDIT: After a few restarts, it continues to ask to configure my settings when it restarts. I will close it down, then restart and it won't ask and my settings that I previously had resume to normal. It's kind of annoying.
Any ideas? Huh
No one at all? Does anyone have at least a suggestion why my mouse buttons won't work?
Reply

Sponsored links

#2
K, so I fixed the mouse by deselecting "Start without mouse focus" in LilyPad's settings. Now I just have to figure out if there is a setting to go right to settings by just hitting escape without exiting the game because it just stays locked on the game play screen.

Also working on better performance and the robotic sound issues.

I can just talk to myself in this thread. Laugh
Reply
#3
(11-23-2010, 11:50 PM)caribpapi Wrote: Now I just have to figure out if there is a setting to go right to settings by just hitting escape without exiting the game because it just stays locked on the game play screen.

You don't have to hit escape just switch to the main PCSX2 window and go to the settings, by default the game always opens as a window.


Quote:I can just talk to myself in this thread. Laugh

Always a good way to keep track of what changes have been done Tongue2
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#4
(11-24-2010, 12:40 AM)Shadow Lady Wrote: You don't have to hit escape just switch to the main PCSX2 window and go to the settings, by default the game always opens as a window.

The problem is, even if I try to just hit Alt+Tab to switch windows or hit Esc to go to the settings screen, the mouse pointer stays hidden and its difficult to change settings this way, so I am forced to restart the program completely. Angry

I think I improved the audio by choosing Async Mix under SPU-X. (The robotic sounds are gone)

Now to figure out a way to bump up the overall speed of the game since it slows down quite noticeably. Also, I noticed that when PCSX2 creates the settings folder, its under Read-Only properties, so I unchecked that in Windows and hopefully settings will save more often.

I will report again with new findings. Tongue
Reply
#5
(12-04-2010, 02:43 AM)caribpapi Wrote: The problem is, even if I try to just hit Alt+Tab to switch windows or hit Esc to go to the settings screen, the mouse pointer stays hidden and its difficult to change settings this way, so I am forced to restart the program completely. Angry

Disable either the "start without mouse focus" or "always hide mouse" options in Lilypad (or just disable the mouse API i guess) and you should be fine then.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#6
(12-04-2010, 03:14 AM)Shadow Lady Wrote: Disable either the "start without mouse focus" or "always hide mouse" options in Lilypad (or just disable the mouse API i guess) and you should be fine then.

That's the problem. When I do that, then my mouse buttons won't work in game. Sad
Reply
#7
Then find a setting that does work Tongue2
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#8
(12-04-2010, 03:38 AM)Shadow Lady Wrote: Then find a setting that does work Tongue2

Why thank you for that guidance oh wise one. Tongue

Actually, I thought you stated to ENABLE those mouse settings, not DISABLE them which I already have them as, but again it's either I am able to get the mouse buttons working in the game when both options are disabled and have the menu problems when exiting the game or the mouse works fine on the menu options, but I get no response in game.

Also, I noticed that when I have the problem of PCSX2 not properly saving settings and showing the setup wizard again at startup, it changes the PCSX2 settings folder to READ-ONLY again after I disabled it before. This happens when running the EXE with and without admin privileges.
Reply




Users browsing this thread: 1 Guest(s)