Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
God of War (USA) - Green Glow
#1
Sorry for probably an easy question... decided to build an Arcade Cabinet and on my PC I'm testing out LaunchBox and making sure I have it all working flawless before I spend money on a donor PC for the cabinet. I have a Raspberry Pi which originally was the plan, but, with a PC, I can play PS2 games.

Right now I'm testing God of War. Honestly... I have 0 experience with emulators of any kind, but I got my PS2 controller working on it (though no exit button figured out yet). Game runs now, and after just guessing at settings, I got a decent 4:3 image kinda smooth.

Problem though is that I'd like it to be sharper, and a lot of stuff has a bright green line around it. Some areas more than others. 

Anyone know how to fix this issue? Anyone have suggestions on settings to make the image better?

My PC specs are

Asus H97-Plus | Intel Xeon e3-1231v3 3.4Ghz | 16GB G.Skill DDR3 PC3-12800 | Asus GeForce DUAL-GTX1060-O6G | Samsung 850 EVO 250GB Primary | Seagate Barracuda 1TB Secondary | EVGA SuperNOVA GS 650W | Corsair 300r Case | Win7x64 Pro

https://flic.kr/p/UTm1jC
Reply

Sponsored links

#2
Found a video online for setup basics and seems to have fixed the issue for the most part, however, now I'm trying GoW II, and the characters are all ghosting. Kind of a blurry ghost image to the left of the characters.

Any ideas? I'm hoping for a 1 setting fixes all, since once built into an arcade, I'd like to avoid having to hook up a keyboard everytime I play a PS2 game.

https://flic.kr/p/TUngTe
Reply
#3
I don't know if this a universal fix all, but for GOW II, try...

Under Graphic options, set CRC Hack Level to Aggressive
Enable HW Hacks, click Configure Hacks & enable Align Sprite
Windows 10 64 bit OS
Intel Core i7-6700 3.4 GHz
Geforce GTX 1060 3GB
16 GB DDR4 RAM
Reply




Users browsing this thread: 1 Guest(s)