Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
God of War - problem
#1
Hi. i've got a problem with God of War. Why I have green screen?

[Image: gowt.png]

What's the problem?
Reply

Sponsored links

#2
download the latest pcsx2 beta from this page and try again,if that doesnt work its beacuse you have a modified iso.Also can you tell us your system specs so we can help you further
[Image: 2ymccqu.jpg]
[Image: 17715.png]
Reply
#3
I use pcsx2 0.9.6. Here you are my pc specs win7 32bit Q9450 4gb 800mhz patriot 8800GT 1gb HDD seagate 1,5 TB 32mb 7200rpm
Reply
#4
download the latest beta...
[Image: 2ymccqu.jpg]
[Image: 17715.png]
Reply
#5
So. On beta version 1888 Games are running, just on graphic settings: ZeroGS 0.97.1. And GoW looking like that: [Image: gowx.png]


On other graphic settings I have a black screen.
Reply
#6
1) dont use zeroGS
2) dont use directX 9. can you use directX 10? try it.
Phenom II X4 940 3 Ghz / 8 gb RAM 800 / Geforce GTX 460 / win7 64
Reply
#7
On directX 10 pcsx2 not working, than is crashed.
Reply
#8
what os do you have?
Phenom II X4 940 3 Ghz / 8 gb RAM 800 / Geforce GTX 460 / win7 64
Reply
#9
Windows 7, 32 bit.
Reply
#10
Well, on ZZogl GOW is playable -- just a slow. Try it. Oh, and fog would be on incorrect place, it's just normal.
Reply




Users browsing this thread: 1 Guest(s)