Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
God of war 2 help
#1
My god of war 2 is moving slow.i am using pcsx2-4832-windows-x86 and the sound as well.

pc specs:
amd athlon 2 x4 620
gts 450
6gbddr3
pcsx default settings
Reply

Sponsored links

#2
Get a faster PC.
[Image: newsig.jpg]
Reply
#3
omg you came up with that on your own?ur so smart prodigy
Reply
#4
I gave it a lot of thought after analyzing the abundance of information you provided in your post about your system specs, your settings, the plugins you used etc Wink
[Image: newsig.jpg]
Reply
#5
well my mistakeLaugh
Reply
#6
no one can help?
Reply
#7
enable all recommended speed hacks
VU speed hack up to 3
native resolution in GSDX
Reply
#8
He does not need to stick with native res with that card. Use 3x or even 4x native. And yes, VU Cycle Stealing to level 3. Kratos no longer blinks in the svn he uses.
Intel Core 2 Quad Q9400 | nVidia GeForce GTX 750 | 4 GiB DDR3 @ 533 Mhz | MSI G41M-P28 | Cooler Master RS-390-PMSR-A3 | Xigmatek TYR SD962 | LG Flatron W1943SE | HP KB-0316 | MotoSpeed F60
Reply
#9
runs fine with default settings for me
Asus M4A87TD EVO / AMD Phenom II X6 1090T Processor 3.20 GHz / AMD Radeon HD 6870 1Gb DDR5 / 4 GB DDR3 1333 Mhz Ram / Wireless 360 Controller / 21" LED Monitor / Windows 7 Home Premium 64Bit - LEGIT!
Reply
#10
yes because you have HD 6870 while he got a "GTS" 450 and you got more 0.4 GHz it should run fine with stock Tongue

(08-01-2011, 03:54 AM)Livy Wrote: He does not need to stick with native res with that card. Use 3x or even 4x native. And yes, VU Cycle Stealing to level 3. Kratos no longer blinks in the svn he uses.

well when someone having a speed problem i usually give the settings that give him maximum speed
anyway that GTS 450 wont handle GOW2 at x3 at the demanding parts and combos Wink but x2 will work fine
Reply




Users browsing this thread: 1 Guest(s)