Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
God of war fog issue; god of war 2 double sight issue
#1
So both these games run fine on the latest build BUT god of war 1 has a fog issue like 3 feet ahead of kratos and its getting annoying.

Also god of war 2 has a permanent double sight problem!

THANKS a lot

Sponsored links

#2
1) You need to enable a GSdx hack but only works with newer SVN revisions of the plugin
2) Check 'native' in GSdx or live with it
[Image: newsig.jpg]
#3
which hacks? I have both teh public version adn the r1888 one
#4
1) go to config after you open up pcsx2.
2) scroll down until you find graphics and click on it.
3) On the use original ps2 resolution click on native and a check mark should come up
4) if needed, go back to config, scroll down to speed hacks and click on it, and set whatever speed hacks you like.
CPU: Core i5 Processor 3330
GPU: EVGA GTX 970 FTW 4GB
RAM: 16 GB
HDD: 1 TB
OS1: Windows 10
#5
(03-09-2010, 12:40 AM)Dog2473 Wrote: 1) go to config after you open up ps2.
2) scroll down until you find graphics and click on it.
3) On the use original ps2 resolution click on native and a check mark should come up
4) if needed, go back to config, scroll down to speed hacks and click on it, and set whatever speed hacks you like.

what? Im using an ISO
#6
open up PCSX2, how hard is it
CPU: Core i5 Processor 3330
GPU: EVGA GTX 970 FTW 4GB
RAM: 16 GB
HDD: 1 TB
OS1: Windows 10
#7
Here's the plugin for GoW's
both has fog disabled, also both working in higher resolutions without double sight in GoW2
*removed*
*don't ask for SSE2*
Ninja(NGemu nickname: xcedf)Ninja
#8
I tried placing that plugin in but I get a w32pthread error...
#9
what do you mean?
Ninja(NGemu nickname: xcedf)Ninja
#10
I go to progam files and tryed changing my sss3 from the one im using now to the new one you showed me. Afterwards I am unable to choose sss3 b/c it says the w32pthread error




Users browsing this thread: 1 Guest(s)