Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Got a bit of an audio problem, I'm afraid.
#1
I've done everything necessary to do before posting, which I know is reserved as a last resort. To the best of my abilities, I haven't yet found a thread that has led me to a viable result.

That being said, here is my problem.

I have a constant choppy sound to my audio. I can hear the proper audio underneath it, but a constant machine-gun like choppiness over it.

My system is certainly more than adequate, with 4 gig of ram, i7 processor, and a 1 gig Radeon 5730, I exceed all requirements.

I've included a screenshot of Final Fantasy XII running at the maximum allowed FPS by the limiter, and I have no problems with the video in the slightest.

As for the audio plugin, I've tried many configurations. XAudio 2 does not work at all, with any settings, post processing on or off. DirectSound works the best, but only with the reverb factor on the highest can I hear the proper audio underneath the choppiness, without it, it's digitized audio underneath the choppiness.

As for the other plugin, ZeroSPU 2, it won't even begin to work, as the moment I hit boot, it does not load, and asks me to to select another plugin while pulling up the plugin selector menu.

The BIOS I dumped is the 90001, US spec, ver 2.30.

I hope I included all the information necessary, and I'd like to thank you beforehand for any help offered with this fantastic software.


Attached Files Thumbnail(s)
   
Reply

Sponsored links

#2
FF12 has an audio bug, from what I've noticed, I plan to start it a 4th time tonight (never finished it yet and my hard drive crashed when I was halfway through it, twice Angry ) try using EE setting 2, it might help some (I constanntly have that on, it helps some)
Reply
#3
(07-19-2010, 09:18 PM)Saiki Wrote: FF12 has an audio bug, from what I've noticed, I plan to start it a 4th time tonight (never finished it yet and my hard drive crashed when I was halfway through it, twice Angry ) try using EE setting 2, it might help some (I constanntly have that on, it helps some)

I should have added that even when I boot to the console manager, or any other game, it's there.. Even when managing my memory cards or setting the date, and such.

And I'm afraid EE didn't really fix anything, to the best of my knowledge. At least not with the audio.
Reply
#4
that sounds like a hardware issue to me. tried updating your drivers?
Reply
#5
Actually the EE cyclerate is the main cause of choppy sound. An i7 should allow to play that game without speed hacks although the video card is not that powerful and should not be tried above 2x scaling factor.
Imagination is where we are truly real
Reply
#6
I'm not going to argue it, I just know what worked for me. (even without speed hacks I'm running near 60 constantly)
Reply
#7
Okay, so I disabled EE, still didn't work.

I disabled scaling, used the Playstation's native resolution, and that did nothing.. And before I did any of this, I checked and double checked that my drivers were up to date, and they were.
Reply
#8
ok, can you do this then:

start FF12, hit F12 to record some gameplay, inside the root folder of pcsx2 there will be a "recording.wav" run about 10 seconds or so, hit F12 again to stop recording, convert the audio to MP3 if possible and post a link to it I'll have a listen at the problem and tell you what I can gather from it (I do NOT want the video, just the audio. where words are spoken is prefered)
Reply
#9
(07-19-2010, 09:41 PM)Saiki Wrote: ok, can you do this then:

start FF12, hit F12 to record some gameplay, inside the root folder of pcsx2 there will be a "recording.wav" run about 10 seconds or so, hit F12 again to stop recording, convert the audio to MP3 if possible and post a link to it I'll have a listen at the problem and tell you what I can gather from it (I do NOT want the video, just the audio. where words are spoken is prefered)

Whenever I do that, the WAV file cannot be opened by anything. I open it into sound editing software to convert it, but it shows as nothing recorded.

I uploaded it, so you can see if you can do anything with it, if you wish.

Guess not. WAV is isn't allowed.
Reply
#10
Upon trying other audio plugins, I've had odd errors with all of them.

With Zero I get a high pitched whine through the entirety, though the audio plays perfectly underneath it. The Ghz one is almost unplayable, very stuttery.
Well, I wish I tried this much earlier, but I think I've found a viable solution: WaveOut. For some reason, everything seems to work perfectly, at least with Final Fantasy XII. I'll be ripping more games to see if this works blanketly, but I think it just may. Thank you all, everyone, for your help, it was much appreciated.
Reply




Users browsing this thread: 1 Guest(s)