Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Got an idiots user guide please....
#1
Hi Guys

do you have an idiots guide, as in I have my bios, on a good spec machine, and can get to the 'PS2 Browser' window fine (well after few mins of reading iso's), and then.............what do you do??

Sorry, the config guide is good, but it doesnt say how youre supposed to start the game (or have I missed it).

When I 'Run CD/DVD' it just loads the isos again for 5 mins and then stops at the PS2 Browser window.

All help appreciated

Thanks

JB

Sponsored links

#2
yes, it says how to start the game, maybe you have a broken iso or you haven't configured properly your plugins
#3
Right, read the section again on how to use the CDVD plugins.
If you have an iso of your game, then you mount the whole iso NOT some file ON the iso.. k? Tongue2
#4
(01-25-2009, 02:11 AM)rama Wrote: Right, read the section again on how to use the CDVD plugins.
If you have an iso of your game, then you mount the whole iso NOT some file ON the iso.. k? Tongue2

i have the same problem / i tried all plugins for CD/DVD,s is it possible for my image to be corrupted :?
since i am able to mount it , than i load it and only teh bios appears
i tested my plugins should be working... and my pc can support stuff i made , i think Tongue /
my only problem is that when i load the image from the moutned disk nothing happens i run it directly from file so bios shouldnt appear
my pc is
nvidia GTS 8800 640
2gb ddr2 1066 ( despite it runs in 800 but whatever Tongue )
intel dual on 1.8 ghz
im using the 0.97 driver and 0.10 at the . 0,9.4.0 version and
the SS2 SS3 drivers for the play ground version ( btw there bios is a lot faster Tongue
tried all cd run plugins same stuf.. only bios appears sometimes doesnt even run the dvd soo do u suspect my image might be broken :??
#5
it says cant find system.cnf at the end :? Laugh
#6
For first, try your game disk on your PS2 and then, if disk work, play it on Pcsx2. Ususally system.cnf cant be found on bad image or disk.
Phenom 1055T x6 3.5GHz ; nVidia GTS 250; 6Gb RAM; Windows 7 x64
#7
im having only image i dont have the disc Smile / i was moving it around my HDD might caused a file to be corrupted i see the file in the disc but it might not be runing Smile i will just get the image again , btw its shining force exa and i hope version will support it Tongue

i actually forgot that i must set the driver in confing... only slecting it... oomg im soooooooory so duuumb BAAAaka Tongue soooooory yaaay it works Tongue
#8
okay i tried another image Soul calibur 3 didnt work . same problem cant find system at the end of file load . ( it starts iso read block and in the end i get
System.cnf not found / is it possible that i made a mistake somewhere :? with bios or drivers :? :<
i tried all plugins so i dont think its a problem there ? ...Blink
i just want to play Sad



i was able to run this on my old pc .... game started instantly no problems ... charachters on shining force were black thou... but it runned somewhat good .. but now i cant open it... i wonder -.-


THere GOES the neighboorhooooooooooood LaughDDDDDDDd ( too much red alert )
i used peops and suPEEEEEEr it WORKS YAAAAAAAAAAAAAAAAAAAAAAAY Laugh




Users browsing this thread: 1 Guest(s)