Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Gradius 5 slow / choppy sound
#1
I've tried all manner of different combinations of sound configurations.
I had to turn on ASYNC to stop the music being slow, but now although better, it was choppy. I am using spu2-x-r4600.
Youtube vids show it to be ok on other peoples emu's and i've tried copying their config's. It's my own image from my physical game.

Has anyone got any tips on running this games audio smoothly? Thanks.


Attached Files
.txt   DxDiag.txt (Size: 51,94 KB / Downloads: 163)
Reply

Sponsored links

#2
PC specs? PCSX2 settings? Plugin settings? what do the EE/GS% numebrs in the game window say when you get slowdowns?
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#3
Perhaps your processor is just a bit too slow. 2.4Ghz isn't really all that fast for PCSX2.

Have you tried using Speedhacks?
Reply
#4
Hi, thanks.
My pc specs are in the first post. The emu settings, I've gone from ambitious, to severely stripped down (not just audio) and all manner of combinations have yeilded the same type of results.
Enabling speedhacks made everything slower.

The numbers: EE is typically at around 45, and GS 10.

Other similar games are working ok, although they may not be quite as pyrotechnical. I accept that the Processor is not front-line stuff, I have overclocked it by a cautious 5% for what it's worth.

Any alternative plugins I can try? I get hopelessly lost while searching for these, and the last two I tried, the emu didn't even agknowledge them.
Perhaps they were outdated or something.

Any help appreciated.

Reply
#5
(06-06-2011, 08:31 PM)tizerist Wrote: Hi, thanks.
My pc specs are in the first post. The emu settings, I've gone from ambitious, to severely stripped down (not just audio) and all manner of combinations have yeilded the same type of results.
Enabling speedhacks made everything slower.

Hmmm... Speedhacks shouldn't flat out make things worse. Some of them should be helping, but making improper changes to the settings can muck things up.

(06-06-2011, 08:31 PM)tizerist Wrote: Other similar games are working ok, although they may not be quite as pyrotechnical. I accept that the Processor is not front-line stuff, I have overclocked it by a cautious 5% for what it's worth.

Overclocking is almost guaranteed to help, but only to the degree you do so. A 5% OC from 2.4Ghz puts you at a meager 2.52Ghz, which would only give you approximately 2fps more.

For PCSX2, a Core 2 at 3.0Ghz is generally more ideal. I believe I've seen that CPU reach that much before. Perhaps you could do it comfortably, as well. Smile

(06-06-2011, 08:31 PM)tizerist Wrote: Any alternative plugins I can try? I get hopelessly lost while searching for these, and the last two I tried, the emu didn't even agknowledge them.
Perhaps they were outdated or something.

You shouldn't need to try alternative plugins really, just changing GSdx to the instruction set your CPU does support (I think that's SSSE3 for yours).

Out dated plugins? You are using PCSX2 0.9.8, right?

I recommend you simply start from the default settings, set the GSdx plugin as previously indicated, be sure to set the GSdx plugin setting to utilize Direct3D11 (hardware) and also consider a lower resolution (I have no idea what your settings are...)

For Speedhacks, try using the Preset on the bottom of the Emulation Settings.

I do not recommend you mess with your sound plugin's settings. If the game is running slow at all, the sound will, too.
Reply
#6
Yeah, I have 0.9.8.
(06-06-2011, 08:59 PM)Rezard Wrote: I recommend you simply start from the default settings, set the GSdx plugin as previously indicated, be sure to set the GSdx plugin setting to utilize Direct3D11 (hardware) and also consider a lower resolution (I have no idea what your settings are...)

For Speedhacks, try using the Preset on the bottom of the Emulation Settings.
Hmm, okay, I shall start over with the settings you mentioned and I will report back with that.
(06-06-2011, 08:59 PM)Rezard Wrote: I do not recommend you mess with your sound plugin's settings. If the game is running slow at all, the sound will, too.
The game is not running slow. The only issues are when I've configured:

Output: Async: the speed is fine, but the music will then jump to a completely different part of the track
Output:Timestretch: Jumping is gone I think, but the speed of music is slower.

I'll try that then and come back soon.
I'm wary of overclocking, but I'll do another google.
Thanks alot.
Reply
#7
You're saying that the game doesn't run slow but all your symptoms say it does.
Can you clarify whether you get a constant 50 (PAL) or 60 (NTSC) frames per second?
Reply




Users browsing this thread: 1 Guest(s)