Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Grafic looks... weird :>
#1
I have just runned FF X and the whole game just look... weird... Wink
The textures from my surrounding is completly missing...

Chars/models/etc are looking ok, but just running about the backround without seeing anything ... kinda takes the epicness outta the game Laugh

Hope you can please help me here,

mfg
Sw0rD Tongue

Edit: Excuse bad english btw Smile

Pic:
[Image: unbenanntck1.th.png]

Music and game is going slower and faster sometime, independently from each other :>

Seeing you guys play nearly compleat fluently in the vid. section made me think that I maybe did something wrong with the configuration/etc :>

Sponsored links

#2
Sry, klicked "reply" instead of "edit" :>
#3
Are you using GSDX? make sure that "NLOOP hack" is grayed.
Are you using ZeroGS? make sure that "FFX hack" is enabled.
#4
F*ck yeah Laugh

Thx allot, still a bit slow, but everything is working fine so far Smile

I red in a guid that i have to disable patches because they aktivated some kind of cheats, which would make the game boring...
Didnt know that i need them to aktually play Wink
#5
Got another prop... but maybe its just a feature Wink
I allways jump between 30 and 100(+) fps... its sometimes slowmotion (sound/game) and sometimes just toooo fast Smile
Depending from my surrounding (much textures to load, or less ... etc)
Is there a way/tool to fix that?
I mean... I have dualcore, 2gb ram, GF 8800 GT...

Why does a Computer need freaking more performance than an ps2 to run these games?
Or is it the fact that these games are just not made for Pc? Wink
... the difference between ps2 and pc grafic cards / ram / bla ? Smile
#6
Enable the frame limiter in Config->CPU for the FPS to be normal all the time.
About performance it's just as you said,the difference between a PC and a PS2 (for further info,read here: http://forums.pcsx2.net/thread-2330.html )
[Image: newsig.jpg]
#7
(12-27-2008, 03:34 AM)Bositman Wrote: Enable the frame limiter in Config->CPU for the FPS to be normal all the time.
About performance it's just as you said,the difference between a PC and a PS2 (for further info,read here: http://forums.pcsx2.net/thread-2330.html )

I can attest to the validity of this advice. Although I had to figure it out the hard way. (Not that I questioned your knowledge, sir Tongue)
#8
Thanks allot again Wink

Gonna try Smile

Edit: Its "kinda" working... but i got kicked outta the game few secs ago with an error... same as I klicked:
"Limit - force frames to normal speed" and ok... maybe its not rly the right option for my pc after all Wink
#9
Wargh, got kicked outta the game after an 30min bossfight, ***** it -.-




Users browsing this thread: 1 Guest(s)