Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Gran Turismo 3-4 on 0.9.6
#1
Hy!
Here repley the Gt4 and Gt3 problem and questions!
I try the Gt4 from the GsdX 0.1.14 890 Dx10.
Emulator Advanced settings default!
My problem is the Graphical bug from all track!
See the pictures!
Maybe the advanced settings helped from the Bug but i stupid these setting!


Attached Files Thumbnail(s)
           
Win Vista 32bit
C2D e8400 3.75Ghz 7.5x500 1.38v
Gigabyte P35C-DS3R
2x1 GB Kingstone HyperX 1000Mhz 5-5-5-15
HD 4850 Golden Sample 700/1100
Logitech chillstream

Sponsored links

#2
Try setting VU clamping to Extra+sign in advanced settings.
#3
Just curious can anyone run GT4 perfectly in PCSX2 from beginning to end?
#4
Japanese version GT4 is really playable? Smile
Intel Core i7-5820K 3.3@4.0GHz / Crucial 2x8Gb DDR4-2133 / MSI GeForce GTX 970 Gaming 4G / Windows 7 SP1 RTM x64
#5
(03-02-2009, 11:57 AM)Nneeve Wrote: Try setting VU clamping to Extra+sign in advanced settings.

Thank you!This settings helped from the graphical bug!Cool
Win Vista 32bit
C2D e8400 3.75Ghz 7.5x500 1.38v
Gigabyte P35C-DS3R
2x1 GB Kingstone HyperX 1000Mhz 5-5-5-15
HD 4850 Golden Sample 700/1100
Logitech chillstream
#6
(03-02-2009, 02:05 PM)Isamu Wrote: Just curious can anyone run GT4 perfectly in PCSX2 from beginning to end?

Well I'm currently playing GT4 (NTSC version) with PCSX2 0.9.6 and latest plugins, it seems to be playable (but not "perfect") as far as I am on the game.. I've got licences A, B, IA and IB, some licences tracks are crashing, that's a GSdx specific bug, just have to sstate, switch to ZeroGS and that's good. The game is very demanding, I don't have a constant 60 FPS, it drops when there are a lot of details on screen (like sunshine, when all the cars are on the screen it drops a little)

I've done a lot of championships till then, about 15 played hours. I didn't have any problem, apart from some GSdx minor graphical glitches. Anyway, it seems that I've found a problem that is more or less blocking on one championship. The first championship on Japanese events ("Japan championship") cannot be "correctly" completed. After the last race, whatever the rank you finish it, the emu just shows a black screen after you receive the money for the race. It should show the money reward for all the champ but it just hangs on a black screen.

That's maybe an emulator problem, because I tried GSdx/ZeroGS on Hardware/Software, DX9/DX10 combinations, even without speedhacks, changing the internal res, changing svn version, etc.. there is always this black screen. To bypass the thing I just abandonned the last race, I had enough points to win the champ and I had the reward correctly.

For the devs I don't know if you can reproduce the problem, it's weird but the emulator does not completely hang it just not display the next screen, I can load a savestate when I have the black screen. That's the only champ that hangs as far as I've seen, the rest is good for the moment. I'm on my way till the end Tongue
Core 2 Quad Q9550 @ 3.7Ghz - Geforce GTX 280 1Go OCed @ 640/1400/1200 Mhz - 4Go RAM Corsair Dominator PC2-8500 - Sound Blaster X-Fi Fatal1ty Pro Series - Windows Vista Ultimate x64
#7
Nice...

Hoping you'll post your settings too!

I've got it in menus, but when playing, often strange bumps happend, especialy with GSdx, it won't start a race, well it comes to race, then it blockes just in front of a car! xD

BTW, ...got 30-50fps in game, using GT3 & GT4 EU versions!

Cheers...
AMD FX-8350
4x 4GB DDR3 2400MHz
AMD Radeon R9 Fury X
#8
i got the Gran Turismo 4 EU Version too, but i can start a race only if i use GSDX 890 DX9 Software Rendering, with GSDX 1.14 890 DirectX 9 Hardware Rendering it is crashing always if the race beginns in 2 seconds. Sometimes I got graphical erros like the track is 500 meters under my car and the emulator isn´t able to load the patch. I can only play Time trial and 2 Player Splittscreen.

i use PCSX 0.9.6
Bios Europe 2.0
GSDX 1.14 890 SSE3 DirectX 9
Gigaherz CD/DVD Plugin 0.7
Lilly Pad 0.9.9
SPU-X 1.1.0
USB null driver 0.5
dev9 null driver 0.3.0
FW null driver 0.4

my hardware and software

Windows XP 32 Bit and Windows 7 64 Bit, but I use XP, cause PCSX 0.9.6 always say cant load gs plugin under Windows 7

Asus P5Q-PRO
Intel Core 2 Dou E6400 @ 3,2 Ghz
8GB DDR2 1000 Mhz OCZ CL5
NVidia Geforce 8800GTS 512
#9
Can somebody halp me?I have a problem. I´ve got PCSX2 0.9.6 version on my PC 6000+, 3x1GB 800mhz ram, gtx260 896MB with vista ultimate 64bit... and it doesn´t work... just play playstation screen... and after this, is here black screen, doing nothing for EVER...

i use PCSX 0.9.6
Bios Europe 2.0
GSDX 1.14 890 SSE3 DirectX 9
Gigaherz CD/DVD Plugin 0.7
SPU-X 1.1.0
USB null driver 0.5
dev9 null driver 0.3.0
FW null driver 0.4
.... what should i do?
another problem... i´ve got WRC 2 original... (GT4 downloaded ISO in my pc)... and when i want to play this game also doesn´t work... application use to stop... and i don´t know why Sad pls help me


Attached Files Thumbnail(s)
           
#10
I have tried both GPU plugins and also tried the ISO and the ACTUAL DVD I too only get the gran turismo text and then a black screen. I am using 0.9.6 with the following pc specs....
-Windows 7 (dont worry thats not why)
-Intel Core2 Duo 2.5GHZ x 2
-2GB DDR2 RAM 5300
-ASUS MB
-Nvidia Geforce 9400GT 1024mb DDR2 Ram

Any ideas? I would think it would run well on that setup?




Users browsing this thread: 1 Guest(s)