Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Gran Turismo 3 - Lighting effects cause lag
#1
Gran Turismo 3 runs at a pretty stable 60 FPS most of the time except at the start of races, where it dips down to about 85% and gets its bearings within a few seconds. I've noticed, however, that lighting effects, such as the sun in Rome Circuit or the street lights on the night tracks, tank the FPS down to about 40. What changes could I make, short of getting new parts or a new rig?

Specs:
Win10 Home 64-bit
Nvidia Geforce GTX-960M
Intel Core i7-6700HQ @2.60GHz
8 GB RAM
DirectX 12

PCSX2 and gsdx settings (warning, lots of images):

[Image: YuoIwDx.png]
[Image: RLHhWyM.png]
[Image: o1NlJOc.png]
[Image: gJbSzZM.png]
[Image: G66Piio.png]
[Image: a5HQ7GH.png]
[Image: Fye0ey9.png]

No HW hacks and no shaders for the last image. (I haven't messed with them since I installed PCSX2)
Thanks for any potential responses this may get.
Reply

Sponsored links

#2
You could turn on MTVU if it's not on yet, It is a Quad Core in that laptop correct? I thought though that they do recommend atleast a quad core @ 3.0 ghz to run most games atleast decently, not sure how that is nowadays, since I haven't used PCSX2 lately much.
Reply
#3
You could try setting Blending Unit Accuracy to None and setting skipdraw(HW hacks) to a slightly higher value(try 1-5).
Reply




Users browsing this thread: 1 Guest(s)