Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Gran Turismo 3 (USA v1.10) - Garbled final B License screen
#1
As the title suggestions I've been running Gran Turismo 3 and now that I've gotten to the final test for the B License, the screen is glitching horribly, I've attached a screen of an example.

The garbage will flash in time with the countdown and then remain static for the rest of the event. The map, pause screen, timer and so on will all show up and behave normally.

This does not occur when demoing the same test nor did I have any significant or similar issues before this point.

My computer is running Windows 10 Creator's Update, CPU is an Intel Core i7-4700MQ (2.4 GHz), GPU is an Nvidia GeForce 740M and I have 16 GB of RAM. PCSX2 is version 1.4.0 with the AVX2 version of the GS plugin running at 2x Native Resolution with Direct3D11 and all HW hacks currently off. Can give any other details as needed.

Thanks in advance for any help and sorry for any problems.


Attached Files Thumbnail(s)
   
Reply

Sponsored links

#2
24 Ghz wow
Reply
#3
what if you set ingame brightness to 0 ?
Why is your game version "1.10" ? did you apply some patch ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#4
Where do I find that setting?

And I think it's the Greatest Hits version.
Reply
#5
(08-03-2017, 12:13 PM)CrashGordon94 Wrote: Where do I find that setting?
I don't have this game, so I can't tell.
But it think there should be an "options" menu when you pause the game.
Quote:And I think it's the Greatest Hits version.
you "think" ?
What's written on the PS2 DVD ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#6
I would also suggest to use a recent GSdx version. Some CRC hacks was updated for GT series (and OpenGL partially emulates this effect)
Reply
#7
(08-03-2017, 12:16 PM)jesalvein Wrote: I don't have this game, so I can't tell.
But it think there should be an "options" menu when you pause the game.
Alright, will try that and report back how it goes.

EDIT: No brightness setting in options (only option is switching screen size between 4:3 and 16:9, I'm using the latter) and the pause menu certainly doesn't have anything on it.

(08-03-2017, 03:07 PM)gregory Wrote: I would also suggest to use a recent GSdx version. Some CRC hacks was updated for GT series (and OpenGL partially emulates this effect)
Alright, not too sure exactly how to check my plugin version, did screenshot the drop-down menu (cropped pic attached) and I think it's 1.0.0.


Attached Files Thumbnail(s)
   
Reply
#8
Alright, just now I tried switching from Hardware Mode to Software Mode and that made the graphics show up properly but it got really laggy at points.
Reply
#9
yeah, unfortunately, this game may be really demanding, especially in software mode.
your PC won't be up to the par if you want to use it.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#10
Yeah, that's why I'm hoping to sort this issue in Hardware Mode, since it seemed to run okay there.
Reply




Users browsing this thread: 1 Guest(s)