Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Gran Turismo 4
#1
I am trying to run Gran Turismo 4 on my PC

I am using the original BIOS from my mates PS2

My PC specs are:

Core i7 920 C0 @ 2.8GHz

12GB DDR3 1333Mhz RAM

Nvidia GTX 560 OC

Win 7 64Bit fully updated

However when i try to do any lisences my in-game screen becomes all pixelled and the game slows down incredibly...

Does anyone know how to get this working on a system like mine please?

Sponsored links

#2
There are dozens of threads about this. The easiest solution is setting the in game brightness to 0, but don't expect to get full speed with this game with just 2.8 Ghz.
[Image: newsig.jpg]
#3
ehh wait.. didn't gabest fixed this problem?
At least my GT4 works fine without changing the brightness.

Main Rig: i7-3770k @4.5ghz | 16GB DDR3 | Nvidia GTX 980 TI | Win 10 X64
Laptop: MSI GT62VR | i7-6700HQ | 16GB DDR4 | Nvidia GTX 1060 | Win 10 X64

#4
I still get it here Tongue
[Image: newsig.jpg]
#5
GSdx has a hackfix for it. What's your CRC bositman?
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
#6
Well i have OC'ed my CPU to 3.6GHz cant get any more Ghz coz it wont be stable...., i have brightness set to 0 and im playing in progressive mode 480p im getting min FPS of 40 and MAX sometimes at 60FPS.. however is shuddering a bit and normally hovers around 43FPS.... any way of getting more FPS?
#7
(10-04-2011, 01:31 PM)ingliz83 Wrote: I am using the original BIOS from my mates PS2

That is also known as piracy, you must own the ps2 you are using the BIOS from, anything else is considered illegal and wont be supported here.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!




Users browsing this thread: 1 Guest(s)