Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Gran Turismo 4 - DX Render problem
#1
Quote:hi 2 all!
I the beginner in usage of this emulator, help me please!

My problem consists in these artefacts on the screen ( http://img94.imageshack.us/img94/1305/30408102.jpg ) and a braking sound
Here already there was a post about this problem, but have responded in pm.
I use pcsx2-r1888 and plug-ins GSdx 1873 sse2 0.1.15, SPU-X 1.2.0 and USA v01.60 bios (19/03/2002)

Basically I adhered to these customisations at a configuration - http://i007.radikal.ru/0906/92/f1c400dd5ee9.jpg
By the way, i have NTSC version of game and artefacts disappear, at usage Software DX, but strongly falls fps..
Reply

Sponsored links

#2
Somebody, help Sad
Reply
#3
The gran turismo games arent really very compatible with the emulator at the moment, I suggest you use the search future on the forums as there's a big Gran Turismo 4 thread where maybe you can get more help.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#4
...there are tones of themes already, but OK

First, your CPU is too low... need at least 3.0+GHz for GT4
Secondly, in your settings, change:
In GSdx9 put internal resolution on Native, & interlacing on last in drop down list
In Advance Options put EE & VU to Chop Zero & Extra + Preserve Sign
In emotine engine misc hacks check all three options

When you run game, go to options, then to video options, & set Brightnes to 0...

Cheers...
AMD FX-8350
4x 4GB DDR3 2400MHz
AMD Radeon R9 Fury X
Reply




Users browsing this thread: 1 Guest(s)