Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Gran Turismo 4 FPS issues (while racing)
#1
I am having FPS issues every time I go into a race. It will vary 30-40fps and makes it rather difficult to play. I have tried a great many settings and adjustments but no luck. I tried it on a few other systems (two slower and one faster) and still get the exact same issue. While playing Yugioh Duelest of the roses and Final Fantasy X the FPS is typically always 60. I almost never see it drop below 58. Is there something I can do about this or just give up? Any help would be great. The link is the test configurations and most say playable. I am running i-5 (second gen), 6gb DDR3, Intel HD 4000 and Nvidia 650 2gb. Currently set to play off the the Nvidia using DirectX 11 on hardware. Thanks in advance. Cool Also, The attachment is a screenshot of my specs.
[/url]
[url=http://wiki.pcsx2.net/index.php/Gran_Turismo_4]Configuration Test Results


Attached Files Thumbnail(s)
   
Reply

Sponsored links

#2
That laptop will probably note get full speed on GT4.
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#3
What are ee/gs/vu readings during slowdowns?

Gt4 is a quite demanding game. Ffx and yugi are quite light.
Reply
#4
Well I tried it on two desktops that are much slower. (Core 2 duo, 4gb ram, Nvidia 9600gt and the other with i3 first gen, 4gb ram and Intel HD 4000) and one system that was much faster. (i7 4660K, 16gb DDR4, Nvidia GTX 970 4gb.) All of which had the exact same issue. I assume this is a settings problem because the hardware doesn't seem to run it. I was really hoping this could run on my laptop beings I am traveling a lot and can really lug a desktop around.
Reply
#5
(10-22-2015, 07:25 PM)willkuer Wrote: What are ee/gs/vu readings during slowdowns?

Gt4 is a quite demanding game. Ffx and yugi are quite light.

I just tested it again and my FPS hit around 45. EE is 85-100. GS is 48-55. I can't see the VU beings I am running in windowed mode.  (haven't had much luck going full screen yet)
Reply
#6
Please revert emulation settings to default. E.g. by using preset safe. Then check fps, if you get slowdowns and ee is close to 100% you can try to enable mtvu. If that doesnt help play with ee cycle rate hack. If that doesnt work try vu clamping none.
Reply
#7
After reverting back I noticed little to no difference. So, I enabled the MTVU and got a five to ten frame jump to around 55 FPS. Then I tried EE cycle rate and VU Clamping set to none and that only made it worse. I feel like this is really close to getting solved. Any other tips? Thank you for all the help so far! Also, how do I get it full screen?
Reply
#8
I currently have it bouncing between 55 and 60 FPS for the most part. I used the Nvidia Hardware hack which helped a ton. I also (aside from the prior suggestions) set the VU clamping to none. Is there anything else I can do? The image is a little blurry which I can tolerate but it sometimes jumps back to 50 FPS back to 60. Causing the timing for braking, turning, est. a little problematic. Thanks again for the help!
Reply
#9
Please dont max ee cycle rate hack. Just increase it slowly. If clamping doesnt help it is better to revert it.

Is still you ee reading close to 100 or is it already the gs reading?
Reply
#10
I would recommend you try my settings in my sig for 1.2.1, GSdx at least. If not using a higher pcsx2 Git revision where those settings will break, but you might also get some performance increase from going to a newer git as well
Reply




Users browsing this thread: 1 Guest(s)