Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Gran Turismo 4 - Frame Drops/Lag
#1
I am receiving very large frame drops during loading screens, the post race screen and in the race itself. At points it slows my whole PC down, I'm not sure what is causing this, any ideas???

PC Specs:
AMD FX8350 4.0GhZ
16GB Corsair Hyper X RAM
ASUS GTX 760
Reply

Sponsored links

#2
Your CPU is too slow for this game. The only solution is to get a system with a faster one.
[i7-3630qm/gt650m-2G/Win-7] [i7-4500u/R.HD8850m/Win-8.1] [2010-MBA/OSX-10.9.x]. Scroll smoothly with SmoothWheel for Firefox.
Reply
#3
Try overclocking if you have a good cooler
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#4
Post a screenshot of your pcsx2 settings.we will check if, there's any un-useful settings. And others options would be, try enabling and disabling mtvu to check if it offers any performance boost. But, it's best to oc your processor right now to get better speed.
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
Reply
#5
"I'm not sure what is causing this"
"AMD FX8350 4.0GHz"

You answered your own question there
------------------------
status:
------------------------
trolling mode: ACTIVE!
Reply
#6
My CPU is one of the fastest AMD offer though?? How can this be?
Reply
#7
(01-30-2015, 06:05 AM)ssakash Wrote: Post a screenshot of your pcsx2 settings.we will check if, there's any un-useful settings. And others options would be, try enabling and disabling mtvu to check if it offers any performance boost. But, it's best to oc your processor right now to get better speed.

These are all the settings I am currently running (if I missed one out let me know I'm a bit of a noob)

http://puu.sh/fiCWz/ee78b0e634.png
http://puu.sh/fiDjj/25d03fcda0.png
http://puu.sh/fiDnl/b4bbddebf0.png
http://puu.sh/fiDqf/8eb1ce7883.png
http://puu.sh/fiD6Z/716f093e9b.png
Reply
#8
That chip may be decent for pc games, but it's single threaded performance isn't that great. You really should overclock it
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#9
You have pumped up your IR to 6X native. Try disabling it to 4X if, that doesn't help then, try software mode and set extra rendering threads to 4.
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
Reply




Users browsing this thread: 1 Guest(s)