Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Gran Turismo 4 Freeze while loading.
#1
Every time i finish completing license b-2 of the tests, the game does the loading animation. Then the gt logo disappears and the loading freezes. Not only that, this in red spams the console thingy.

EE/iR5900-32 Recompiler Reset

(EE pc:005A47B0) TLB Miss, addr=0x2000000 [load]

(EE pc:005A47B0) TLB Miss, addr=0x2000001 [load]

(EE pc:005A47B0) TLB Miss, addr=0x2000002 [load]

(EE pc:005A47B0) TLB Miss, addr=0x2000003 [load]

(EE pc:005A47B0) TLB Miss, addr=0x2000004 [load]

(EE pc:005A47B0) TLB Miss, addr=0x2000005 [load]

(EE pc:005A47B0) TLB Miss, addr=0x2000006 [load]

(EE pc:005A47B0) TLB Miss, addr=0x2000007 [load]

(EE pc:005A47B0) TLB Miss, addr=0x2000008 [load]

(EE pc:005A47B0) TLB Miss, addr=0x2000009 [load]

(EE pc:005A47B0) TLB Miss, addr=0x200000a [load]

(EE pc:005A47B0) TLB Miss, addr=0x200000b [load]

(EE pc:005A47B0) TLB Miss, addr=0x200000c [load]

(EE pc:005A47B0) TLB Miss, addr=0x200000d [load]

(EE pc:005A47B0) TLB Miss, addr=0x200000e [load]

(EE pc:005A47B0) TLB Miss, addr=0x200000f [load]

(EE pc:005A47B0) TLB Miss, addr=0x2000010 [load]

(EE pc:005A47B0) TLB Miss, addr=0x2000011 [load]

(EE pc:005A47B0) TLB Miss, addr=0x2000012 [load]

(EE pc:005A47B0) TLB Miss, addr=0x2000013 [load]

(EE pc:005A47B0) TLB Miss, addr=0x2000014 [load]

(EE pc:005A47B0) TLB Miss, addr=0x2000015 [load]

(EE pc:005A47B0) TLB Miss, addr=0x2000016 [load]

(EE pc:005A47B0) TLB Miss, addr=0x2000017 [load]

(EE pc:005A47B0) TLB Miss, addr=0x2000018 [load]

(EE pc:005A47B0) TLB Miss, addr=0x2000019 [load]

(EE pc:005A47B0) TLB Miss, addr=0x200001a [load]

(EE pc:005A47B0) TLB Miss, addr=0x200001b [load]

(EE pc:005A47B0) TLB Miss, addr=0x200001c [load]

(EE pc:005A47B0) TLB Miss, addr=0x200001d [load]

(EE pc:005A47B0) TLB Miss, addr=0x200001e [load]

(EE pc:005A47B0) TLB Miss, addr=0x200001f [load]

(EE pc:005A47B0) TLB Miss, addr=0x2000020 [load]

(EE pc:005A47B0) TLB Miss, addr=0x2000021 [load]

(EE pc:005A47B0) TLB Miss, addr=0x2000022 [load]

(EE pc:005A47B0) TLB Miss, addr=0x2000023 [load]

(EE pc:005A47B0) TLB Miss, addr=0x2000024 [load]

(EE pc:005A47B0) TLB Miss, addr=0x2000025 [load]

(EE pc:005A47B0) TLB Miss, addr=0x2000026 [load]

(EE pc:005A47B0) TLB Miss, addr=0x2000027 [load]

(EE pc:005A47B0) TLB Miss, addr=0x2000028 [load]

(EE pc:005A47B0) TLB Miss, addr=0x2000029 [load]

(EE pc:005A47B0) TLB Miss, addr=0x200002a [load]

(EE pc:005A47B0) TLB Miss, addr=0x200002b [load]

(EE pc:005A47B0) TLB Miss, addr=0x200002c [load]

(EE pc:005A47B0) TLB Miss, addr=0x200002d [load]

(EE pc:005A47B0) TLB Miss, addr=0x200002e [load]

(EE pc:005A47B0) TLB Miss, addr=0x200002f [load]

(EE pc:005A47B0) TLB Miss, addr=0x2000030 [load]

(EE pc:005A47B0) TLB Miss, addr=0x2000031 [load]

Whut?
Graphics Card - Nvidia GTX 750ti
CPU- Intel Core i3-3220
8 GB of ram
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
Please show the full emulog.
Reply
#4
you need to turn off automatic game fixes and turn down the clamping on the EE i believe to make the licenses work.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#5
(08-11-2015, 12:24 AM)refraction Wrote: you need to turn off automatic game fixes and turn down the clamping on the EE i believe to make the licenses work.

Yeah, the op probably used it to fix the bad text in the game.
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#6
@refraction is there a game fix I need to enable or something? and turn down the clamping to what?
Graphics Card - Nvidia GTX 750ti
CPU- Intel Core i3-3220
8 GB of ram
Reply
#7
Down to normal.

Just turn automatic game fixes off from the system menu and run the game again
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#8
thanks refraction. it worked. Laugh close the thread somebody.
Graphics Card - Nvidia GTX 750ti
CPU- Intel Core i3-3220
8 GB of ram
Reply
#9
actually wait

I have another problem. it has been going on for a long time. on the events menu, since I'm using a custom resolution, the event logo and name is hd and stuff. but the car spinning and the background is blurry like the animation is still there. Help? (btw I dunno how to screenshot it)
Graphics Card - Nvidia GTX 750ti
CPU- Intel Core i3-3220
8 GB of ram
Reply
#10
press F12 ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply




Users browsing this thread: 1 Guest(s)