Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Gran Turismo 4 Graphical Glitches
#1
Hello,

I have encountered an issue when trying to emulate Gran Turismo 4 on the emulator. The menus all work fine, however, when I start a race, the screen goes all distorted, the only thing being visible is the tachometers and race information displays. I cannot see my car, or the surrounding environments.

[Image: abb0d6732f.jpg]

PC specs are as follows:

CPU: AMD Athlon X4 750K Turboboosted to 4.0GHz
GPU: Nvidia GTX 760
RAM: 8GB

Any help would be greatly welcomed! Smile
Reply

Sponsored links

#2
don't set the game resolution to 1080i
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#3
(01-20-2015, 09:49 PM)Nobbs66 Wrote: don't set the game resolution to 1080i

I can't even do that, as I am using the PAL edition of the game, which did not incorporate such functionality.
Reply
#4
Set in game brightness to 0
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
(01-20-2015, 09:52 PM)jesalvein Wrote: Set in game brightness to 0

That did the trick! Thanks! (:
Reply
#6
(01-20-2015, 09:52 PM)jesalvein Wrote: Set in game brightness to 0
care to explain how, turning brightness to zero solved the glitch ?
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
Reply
#7
@Ssakash - it's a known issue and setting the brightness to 0 is the known fix.

I'm guessing the way the game adjusts brightness upsets GSdx.
[Image: ov4]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#8
please help me
Reply
#9
Where did you come from? Don't hijack other's thread.
[Insert Witty Sig Here.]
Reply




Users browsing this thread: 1 Guest(s)