Thread Rating:
  • 1 Vote(s) - 3 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Gran Turismo 4 Problem.....
#1
HI.
I am using GSdx10 to run the game, all is well until the moment you put the replay (quite like to see replays), appears only on the wheels of the car, mangled Graphics.
I tried all sorts of settings, but nothing. Inclusive, discovered, contrary to what is a guide for the game, that in the advanced settings, we put in the field of Clamp Mode, NONE, the game runs smoothly graphics, and much faster.
Someone who can solve this problem, please, because to get new plugins, it seems that we have to wait quite.
Thanks.

P.S. In that thread http://forums.pcsx2.net/thread-4770.html...an+turismo change what it says to Clamp Mode » Extra to None, and see the difference.
Reply

Sponsored links

#2
Please, someone help:::::::::
Reply
#3
Tss, this isn't an instant messenger. Wait a bit till you bump your own threads.

Anyway, set clamping to full again and see if that helps. If it doesnt then there is nothing you can do!
Reply
#4
Since the GSdx10 not work well, i use the Gsdx9.
Someone tell me something :

[Image: 47376517.jpg]

I want the resolution 1280 X 800, i put were tell "Resolution" or below, were says "D3D". I wanted you explain me, without losing speed of the game, since with this version (GSdx9) is slower.
Thanks.
Reply
#5
Hi.
Only one thing, i just try put "Native" check, and in GSdx10 the problems disappeared. But it seems that the graphics are not so clear.
What can a do.
Please someone, this game for me is everything.
Thanks all.
Reply
#6
Do me a favor. Try all options FIRST, then come back and ask ONE question.
I'll help you if I can then.
Reply
#7
OK. Sorry if I'm bored.
Final.
I want to play with GSdx10. I tried all possible combinations, even all.
Now what happens, i show :
[Image: 47908845.jpg]
when I enter in replays, the wheels are as in the image.
Escaped me something? I think not, but never no........
If you said that helped me, i appreciate, becuase on my part that I can help I help.
This is just what I want, play with GSdx10.
Thanks.
Reply
#8
Ok, did you try full clamping for the vus yet?
Reply
#9
(04-09-2009, 06:47 PM)rama Wrote: Ok, did you try full clamping for the vus yet?

Hi rama.
There i make all possible combinations, and I say more, is better "None" then "Full". Is faster and without graphical problems.
I sentenced to play in native mode, or wait new plugins.
I think no one can do nothing.
Thanks rama.
Reply




Users browsing this thread: 1 Guest(s)