Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Gran Turismo 4: "Ready" stays on screen all race
#1
Wink 
I couldn't see any info about this, but I noticed that in 1.4.0, using GSdx (Direct 3D11 Hardware Mode), the "Ready" text remains at the bottom of the screen after a race starts, obscuring the recommended gear display. I can live with it, but wondering if anyone else has seen this? I've not tried any other modes.

[Image: tRMrVLT.png]
Reply

Sponsored links

#2
I also noticed that the time difference between you and another car doesn't show. It shows the car image but the numbers are missing...

[Image: G3K3znA.png]
Reply
#3
Go to Config > Emulation Settings > EE/IOP tab, and set Clamping Mode to "Full". This will fix both of your issues. Wink
Reply
#4
(07-07-2016, 09:49 PM)FlatOut Wrote: Go to Config > Emulation Settings > EE/IOP tab, and set Clamping Mode to "Full". This will fix both of your issues. Wink

Looks like that did the trick, thanks! Any dangers to using Full Clamping, stability for other games etc?
Reply
#5
(07-07-2016, 09:59 PM)chrisjfinlay Wrote: Looks like that did the trick, thanks! Any dangers to using Full Clamping, stability for other games etc?
Yes, it can affect other games, and potentially cause issues. You should turn it off when you're done playing GT4.
Reply
#6
I thought full clamping was set automatically if you have auto gamefixes on? I guess this is a weird version.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#7
(07-07-2016, 11:46 PM)refraction Wrote: I thought full clamping was set automatically if you have auto gamefixes on? I guess this is a weird version.
No, it's not his version. The EE clamping in the GameIndex file has been commented out for all GT4 versions.
Reply
#8
oh right, i guess people weren't sure how to turn it off to do the licenses.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#9
I can confirm that this works. Thank you.
Reply




Users browsing this thread: 1 Guest(s)