Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Gran Turismo 4: copyright screen only
#1
I wanted to play GT4 with PCSX2. But, unfortunately, the game stops running at the first screen (with copyrights and warnings, see attachment).

How can I solve this problem?

(Excuse me for my bad English, I speak Dutch.)



PCSX2 0.9.6 - compiled on Feb 27 2009
Savestate version: 8b400004
x86Init:
CPU vendor name = GenuineIntel
FamilyID = a
x86Family = Intel® Core™2 Duo CPU E7400 @ 2.80GHz
CPU speed = 2.795 Ghz
Cores = 2 physical [2 logical]
x86PType = Standard OEM
x86Flags = bfebfbff 0c08e39d
x86EFlags = 20100000

Features:
Detected MMX
Detected SSE
Detected SSE2
Detected SSE3
Detected SSSE3
Detected SSE4.1

Hotkeys:
F1 - save state
(Shift +) F2 - cycle states
F3 - load state
Resetting...
Ready
Bios Version 2.0
Framelimiter rate updated (UpdateVSyncRate): 59.94 fps
* CDVD: Opening drive '\\.\G:'...
* CDVD: Error opening drive.
Resetting...
Ready
Bios Version 2.0
* CDVD: Opening drive '\\.\G:'...
* CDVD: IO thread started...
Track 8: 0 mins 36 secs 121 frames
Found code 0xf9
Found code 0xf5
Found code 0x80
Found code 0xff
Track 20: 255 mins 240 secs 13 frames
Found code 0xf9
* CDVD: Disk Type: No Disc
MTGS > Thread Started, Opening GS Plugin...
MTGS > GSopen Finished, return code: 0x0
No accelerated IMDCT transform found
* PCSX2 *: ExecuteBios
# Initialize memory (rev:3.70, ctm:393Mhz, cpuclk:295Mhz detected)
# Total accessable memory size: 32 MB (B:2:8:0) (370:2:7c30)
# TLB spad=0 kernel=1:12 default=13:30 extended=31:38
# Initialize Start.
PAL Display Mode Initialized.
Framelimiter rate updated (UpdateVSyncRate): 50.0 fps
# Initialize GS ...
# Initialize INTC ...
# Initialize TIMER ...
# Initialize DMAC ...
# Initialize VU1 ...
# Initialize VIF1 ...
# Initialize GIF ...
# Initialize VU0 ...
# Initialize VIF0 ...
# Initialize IPU ...
# Initialize FPU ...
# Initialize User Memory ...
# Initialize Scratch Pad ...
# Initialize Done.

EE DECI2 Manager version 0.06 Feb 6 2003 08:38:48
CPUID=2e20, BoardID=0, ROMGEN=2004-0614, 32M

# Restart Without Memory Clear.
NTSC Display Mode Initialized.
Framelimiter rate updated (UpdateVSyncRate): 59.94 fps
PAL Display Mode Initialized.
Framelimiter rate updated (UpdateVSyncRate): 50.0 fps
# Initialize GS ...
# Initialize INTC ...
# Initialize TIMER ...
# Initialize DMAC ...
# Initialize VU1 ...
# Initialize VIF1 ...
# Initialize GIF ...
# Initialize VU0 ...
# Initialize VIF0 ...
# Initialize IPU ...
# Initialize FPU ...
# Initialize Scratch Pad ...
# Restart Without Memory Clear Done.
* PCSX2 *: ExecuteBios Complete
loadElfFile: cdrom0:\SCES_517.19;1
loadElfFile: 273020
loadElfFile: cdrom0:\SCES_517.19;1; CRC = 0086E35B

XML Loader returned an error. Trying to load a pnach...
No patch found.Resuming execution without a patch (this is NOT an error).
patchnumber: 0


Attached Files Thumbnail(s)
   
Reply

Sponsored links

#2
try using 0.9.7 beta
OS: Win 7 Ultimate x64 sp1, MoBo: Asus P5QD Turbo, CPU: Q6600 @ 3,0Ghz, RAM: Trancend 2x2gb 6-6-6-18 800 MHz, GPU: HD 4850 1gb.
Pcsx2: Always Latest
Reply
#3
Try skipping the video pressing the buttons on the gamepad.
Try using the latest beta.
Try making an ISO of your game and running it with Linuz ISO cdvd plugin or the internal ISO loader in PCSX2 0.9.7.
Try showing us your settings so we can help better.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#4
Thanks for your help! I installed 0.9.7. and it works perfectly now!
Reply




Users browsing this thread: 1 Guest(s)