Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Gran Turismo 4 races slow down if cheats are activated! I need help!!!
#1
Hi everyone, i have a problem with GT4 and i did not succeded in varius try to solve it! You guys are my best, and last, hope!
If i start the game without cheats the game runs fine (no fps problems or graphical glitches) but if i start it with cheats active (i whant those big wheels and all that crazy stuff!!!) the game run fine during menus surfing and in every licence test, but as soon as i start a race all the 6 hit the first wall (before the start signal during the autopilot sequence) and start to go at a top speed of 5 kph!!
I even tried to start GT4 with only the master code activated but the situation does not change!
Thanks in advance for all the tips you can give to me!!
Reply

Sponsored links

#2
What are the cheats that you're using? Also is the emulator slowing down or the actual game? Or is it the car?
[Insert Witty Sig Here.]
Reply
#3
Im using:the master code: 905B1200 0C16DCAA Big weel code, mega turbo: 200FFF04 44810000 and infinite fuel/tire: 200C20D0 C48005D0/ 200C20E0 3C01C61C Its just the cars that slow down i have 60fps and the emu works just fine. plus i tried to disable all of them one at the time to find wich one is causing the problem but even with only the mastercode this happen! If its a mastercode fault i have no clue on how to walkaround the problem...
Reply
#4
Are you using the pnach system?
[Insert Witty Sig Here.]
Reply
#5
Yes indeed they all work during licence tests, the problem only occur during races
Reply
#6
Master codes aren't required for PCSX2.

Sounds more like it's the turbo code causing it, and it might 'stick' until you reload the game.
Intel Core i5-4670K @ 3.40GHz | 16GB (2x8GB) DDR3-1866 G.SKILL Sniper Series
AMD Radeon R9 280 @ 3 GB | 120GB SSD | Windows 7 Ultimate x64 (SP1)
Reply
#7
Allready tried to disable the turbo code...when i get home i will try to disable the master code (the only one that i have never turned off since i did not know that it wasn't necessary in pcsx2) hope that solve the issue!!! Thanks for the tips!
Reply
#8
Yeah but did you actually restart the game entirely after turning off the code? Just disabling the code is sometimes not enough. In quite a few cases you have to restart the game, and load via Memory Card (No Save States either, since that saves the state where the code was still in effect).
Intel Core i5-4670K @ 3.40GHz | 16GB (2x8GB) DDR3-1866 G.SKILL Sniper Series
AMD Radeon R9 280 @ 3 GB | 120GB SSD | Windows 7 Ultimate x64 (SP1)
Reply
#9
Everything solved!!! It was indeed the mastercode causing all that stuff! Now everything work just fine thank you!! Now i just need a few graphical tweak and im all set. Thank you again guys
Reply




Users browsing this thread: 1 Guest(s)