Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Gran Turizmo 4 Help
#1
Hi So Mostly All My Games Run Smoothly I Get 100% FPS With All Games I Have In My Collection But When I Load GT IV The Screen Flickers Is There Anything I Can Do To Stop This Thanks If You Can Help
Reply

Sponsored links

#2
Yes there is. Open the Speedhacks section and uncheck the checkbox.
Intel Core 2 Quad Q9400 | nVidia GeForce GTX 750 | 4 GiB DDR3 @ 533 Mhz | MSI G41M-P28 | Cooler Master RS-390-PMSR-A3 | Xigmatek TYR SD962 | LG Flatron W1943SE | HP KB-0316 | MotoSpeed F60
Reply
#3
Flickering, as in shaking up and down?

Try to set the game's video output to Progressive (480p) in Options->Screen. The setting should take effect the next time you start a race.


Attached Files Thumbnail(s)
   
Reply
#4
thanks for replying I Wasn't Using Speed Hacks To Begin With And Yeah Shaking Up And Down .I Tried Setting To 480p Also Tried It On 1080i settings It Seems A Little Better So Thanks for your help Cool
Reply




Users browsing this thread: 1 Guest(s)