Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Gran turismo 3 A-spec slow gameplay
#1
Hello,

I'm having issues with Gran Turismo 3 A-spec it is very slow in gameplay

Laptop Spec:
1- CPU: Core i5 - M 520 - @2.40 Ghz
2- Ram: 4 GB
3- GPU: 1. Nvidia Geforce 310M 1GB  -  Intel HD (Nvidia optimus) -- But choosing Nvidia in gameplay ! ( both latest updated drivers)
4- OS: Windows 10 x64 Home Latest update

PCSX2 latest git: pcsx2-v1.5.0-dev-1599-gd64db65-windows-x86
GSdx  (SSE4.1) Tried all (HW9 & 10 - SW 9 & 10) all slow gameplay
With all default settings (ISO not DVD ) serial(PBPX-95503)

Waiting for any advice

Thanks.
Reply

Sponsored links

#2
simple : play it on your PS2 console or get a better PC.
That CPU is far too weak (STR=around 1000) to emulate GT3 near full speed.

Sorry Sad
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
(11-17-2016, 05:05 PM)jesalvein Wrote: simple : play it on your PS2 console or get a better PC.
That CPU is far too weak (STR=around 1000) to emulate GT3 near full speed.

Sorry Sad

Thanks for fast reply,

What is the minimum STR to become playable ?

===EDIT===

I saw some threads talking about settings / hacks to speed it up and increase FPS ... any recommendation ?
Reply
#4
1600 is generally the sweet spot.
Some games require more, but i think GT3 can be playable with 1600
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
(11-17-2016, 05:26 PM)jesalvein Wrote: 1600 is generally the sweet spot.
Some games require more, but i think GT3 can be playable with 1600

Okay I managed to keep the FPS : Min ~ 25 & MAX ~ 48 tested that on the first track in the Arcade mode (Just press X all time when the game start until start the race)

Some areas inside the track cause FPS drop and some cause FPS higher

But the thing annoying is the sound glitching like I'm in a Jet fighter any settings to tweak this ?
Reply
#6
This is because the sound is trying to compensate for the framerate, the only setting which really affects this is the "timestretching" option in the SPU2-X settings. Generally keeping that turned on will keep the sound in time with the game but will sound like it's in slow motion, turning it off may result in repeating sounds.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#7
(11-17-2016, 05:46 PM)refraction Wrote: This is because the sound is trying to compensate for the framerate, the only setting which really affects this is the "timestretching" option in the SPU2-X settings. Generally keeping that turned on will keep the sound in time with the game but will sound like it's in slow motion, turning it off may result in repeating sounds.

Well, with these settings the sound works fine and I got higher framerate :

Module: 2- DirectSound
Interpolation: 2- Cupic  + Disable effect processing
Synchronizing mode: Async Mix
Reply
#8
yeh async is less intensive than timestretch Smile
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply




Users browsing this thread: 1 Guest(s)