Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Gran turismo 4 SCUS 97328
#1
Hi, Im new, my name is Luis, I done everything said in the guide and i still have a kind of lag,

My computer is: i5 3.1ghz (1st gen) (motherboard  Msi H61M-P31), 8gb ram, Ati radeon HD6570 2gb. The game run most of the time at 100% (59.99fps),
And in some places of every track slows down to 70%(45fps). Im sure that its not a video problem, I think that is a emulation config
that i've missed. Hope you can help me.

PD: Bad english, Sorry. Thanks in advance.
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
(06-30-2016, 06:07 AM)jesalvein Wrote: In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.

Specs? Did you mean the pcsx requirements? 

I am running on windows 8.1 Pro 64bits

Intel i5 3.1ghz (1st gen 3450)
Msi Motherboard H61M-P31 (G3)
8gb ram DDR3 (667mhz)
AMD Radeon HD 6570 2gb 128 bit Directx 11

The version of pcsx is 1.4.0

Playing default ( i've tried play in software and gained 1% of performance ) .

I am playing only gt4 and tokyo xtreme racer 3 ( this one goes 100% all time ). Both from iso.

Thanks.
Reply




Users browsing this thread: 1 Guest(s)