Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Grand Theft Auto Vice City Stories[NTSC]
#1
first of all,i wanna thank you guys for making this happen(playing ps2 discs on computers)
now to the interesting part Wacko

i've got the latest version of the emulator 0.9.6 and the pc is
intel e5200@3gh,2 gb ram ddr2 a-data,ati hd4670 512/128

the thing is ,whatever I do,speed hacks,gsdx or zero gs,vu skipping ,the game ,when facing the city runs at aprox 30 fps and when i'm closer to the ocean it goes at full speed,55-60 fps...

what do you guys recomend,i've heard that older versions of the emulator work better with my game,but i don't know where to find them or the "svn's"(don't even know what it means Blush )

please help me run this game full speed at all time

thank you for reading,i hope my english isn't that bad Smile
Reply

Sponsored links

#2
Make an ISO for your game with Nero, daemon tools, or Ultra Iso. Play your game with linuz cdvd, cdvd 1.0 from gabest or you can mount your iso with daemon tools and run your iso with gigahertz cdvd and two plugins others cdvd 1.0, peops cdvd 1.3 plugin.
Notebook ASUS A43TA|CPU AMD Llano APU A6-3400m Triple core (1 core disable) OC to 2.6+Ghz|GPU CF|HD 6520 400Mhz/667Mhz iGPU|HD6650M OC 780Mhz/985Mhz dGPU|RAM 8GB DDR3 1333|Windows 7 Ultimate Sp.1 x64 bit.
>> Emulation speed differs for each game. There will be some you can run fast easily, but others will simply require more powerfull hardware <<.
Reply
#3
I am not so sure if you are able to run this game at constant 60 fps. First of all you get lower framerates (facing buildings) because scene is more demanding (higher number of elements to render) comparing to those with ocean.

You will benefit mostly by overclocking cpu to 3,5 - 3,8 Ghz. You can also disable texture filtering and select native resolution.
Asus M2N-E
Amd Phenom II X4 945 3000 MHz
Ati Radeon HD 4850 512MB
4 GB Ram
Reply
#4
@register:done that already,still same ***** speed when facing the city
@Alpha:I already overclocked my processor at 3gh,it normally runs at 2,5 and still haven't seen any speed performance so the problem is not my pc,it's the emulator,already tried with native resolution enabled and texture filtering...no change

I've seen someone on youtube who plays the game at normal speeds(no,the video is not speed en up because i can see when he moves the controller ) but he had a older version of the emulator ,something with "svn 370" and said that newer versions break the game's frame rate

any speed hack that i select doesn't change the game's speed but breaks it...
so my question is,where can i find older versions of the emulator?
Reply
#5
I am getting fullspeed even with my crappy PC if I use Win7 with every new plugin
CPU: Intel Core i7 3770s 3.1 GHz (Turbo 3.9 GHz)
GPU: Nvidia GeForce GTX 980 4096 MB
RAM: 8192 MB DDR3
MOBO: Asus P8Z77-V LK
OS: Windows 8.1 Pro with Media Center 64-bit
Reply
#6
Have you tried to fiddle with advanced settings of Vu recs, EE Recs clamping and rounding modes ?

These are the fastest settings:
EE Rec
Round mode - chop/zero
clamp mode - none
flush to zero - enabled
denormals are zero - enabled

Vu Recs:
Round mode - chop/zero
clamp mode - none
flush to zero - enabled
denormals are zero - enabled
Asus M2N-E
Amd Phenom II X4 945 3000 MHz
Ati Radeon HD 4850 512MB
4 GB Ram
Reply
#7
yup,same damn thing...
Reply
#8
which operating system are you using?
Reply
#9
xp sp2
Reply
#10
You will get alot better performance from using windows vista (even more with windows 7).

Windows 7 beta is free so you should really try to dual boot that and use dx10 in gsdx
Reply




Users browsing this thread: 1 Guest(s)