Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Grandia 3 DVD 1 Problem
#1
I've made image file of the dvd and it's successful. When i tried to run it, the pcsx2 displays black screen and the console (the command promt) status has this:

#Initialize GS...
etc...until
#Initialize Scratch Pad...

loadElfFile: cdrom0:\SLUS_213.34;1
loadElfFile: 1012864
loadElfFile: cdrom0:\SLUS_213.34;1; CRC = 5B657DAD
XML Loader returned an error. Trying to load a pnach...
No patch found. Resuming execution without a patch (this is NOT an error). patchnumber: 0
Opening Plugins...
Plugins opened successfully.
GA Target Platform Framework (2004.11.18 15:04:51)
vif0.cmd still set 20

i suspect the problem is in the bold one. anyone has any idea what that is?
CPU: Intel Core2Duo E7400 @ 2.8GHz
GPU: ATI Radeon HD 4670 512MB
RAM: 2GB DDR-2
OS1: Windows XP Professional (x86) SP3
OS2: Windows Vista Ultimate (x86) SP1
Reply

Sponsored links

#2
anyone?
CPU: Intel Core2Duo E7400 @ 2.8GHz
GPU: ATI Radeon HD 4670 512MB
RAM: 2GB DDR-2
OS1: Windows XP Professional (x86) SP3
OS2: Windows Vista Ultimate (x86) SP1
Reply
#3
Uh what is your settings? Does the same happen if you run it from the disc? Do other games run?
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#4
Other games run well. well i haven't tried running it directly from the disc but i assume it's the same since i tried making image of the second disc and it (the 2nd disc) ran well.
CPU: Intel Core2Duo E7400 @ 2.8GHz
GPU: ATI Radeon HD 4670 512MB
RAM: 2GB DDR-2
OS1: Windows XP Professional (x86) SP3
OS2: Windows Vista Ultimate (x86) SP1
Reply
#5
The notice is normal in that game, it works nevertheless.
The fact it's showing that means that some gamecode got loaded.
So my best bet is that the image is broken somehow. You should try redoing it with some other software.
Reply




Users browsing this thread: 1 Guest(s)