Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Grandia 3 on 0.9.7...Again?
#1
Im sure there are tons of threats likes this one, if there is one where i can find the answere for my questions please tell me where.
First of all im sorry for my bad english (if there are some bad mistakes in grammar or something like that)

Okay lets start. On the previous version of pcsx2 (0.9.6 to be exactly) i could play grandia 3 with a stable fps even in some cutscenes and battles. With 0.9.7 it goes down in battles with more enemies and some cutscenes with a wide area below 30 fps (close scenes are normal). I checked some configs in the older version and they are about the same as in .7.

Im using
Nvidia 9600 GT ,
8 times Intel Core i7 2,66 ghz (pcsx2 still uses only 2 cores, yes?)

There isnt much difference with speedhacks. It would be nice if anyone could help me with this.
Reply

Sponsored links

#2
all speedhacks are different.... test them from the start
OS: Win 7 Ultimate x64 sp1, MoBo: Asus P5QD Turbo, CPU: Q6600 @ 3,0Ghz, RAM: Trancend 2x2gb 6-6-6-18 800 MHz, GPU: HD 4850 1gb.
Pcsx2: Always Latest
Reply
#3
Okay now i understand the difference. On 9.6 only the scene itself ist slown down, the sound is in normalspeed, so both isnt synced at all (sound ends way before the scene) on 9.7. both slows down to 80 - 50 % the speed. Must be my slow prozessor right?
Is there a way to use frameskip to overcome this problem? or just trying everyspeedhack there is?
Reply
#4
start by posting your settings plugins settings in plugins etc and our pc specs

in the only thing we cant help you are speedhacks cause you have to try them yourself 1 by 1 to find the best combination.
OS: Win 7 Ultimate x64 sp1, MoBo: Asus P5QD Turbo, CPU: Q6600 @ 3,0Ghz, RAM: Trancend 2x2gb 6-6-6-18 800 MHz, GPU: HD 4850 1gb.
Pcsx2: Always Latest
Reply
#5
Kinda like default settings...


Attached Files Thumbnail(s)
               

.bmp   gsplugin.bmp (Size: 443,53 KB / Downloads: 152)
Reply
#6
and what plugins you are using?

try using d3d10 and also try enabling "allow 8-bit textures" maybe this will will give speed or not just test it.

also put both clamps to NONE, this will lower compatibility but maybe give some fps

also the same with supervu if the microvu specific speedhacks give less speed (lower compatibility also)

you forgot to mention your pc specs also...

edit:also enable flash to zero in both tabs (see? you are not using the default settings)
OS: Win 7 Ultimate x64 sp1, MoBo: Asus P5QD Turbo, CPU: Q6600 @ 3,0Ghz, RAM: Trancend 2x2gb 6-6-6-18 800 MHz, GPU: HD 4850 1gb.
Pcsx2: Always Latest
Reply
#7
What specs do you mean?

Windows 7 64 bit

2 x Nvidia 9600 GT ,
8 x Intel Core i7 2,66 ghz
12 gigabyte ddr III ram

okay you are right flush to zero was activated in default my fault sorry...

Im using GSdx 3068 (MSVC 15.00, SSE41) 0.1.16.
Reply
#8
ok just use the settings i mentioned and play with speedhacks.
OS: Win 7 Ultimate x64 sp1, MoBo: Asus P5QD Turbo, CPU: Q6600 @ 3,0Ghz, RAM: Trancend 2x2gb 6-6-6-18 800 MHz, GPU: HD 4850 1gb.
Pcsx2: Always Latest
Reply
#9
After i put the coonfig how you suggest, im getting an errormessage.
CDVD plugin failed to open.

Even after i put all to default (which was working) the same message pops up... Seems im too stupid for this emulator v.v
Okay this error is only with grandia 3 oO other games are working just fine ....
Edit : Okay my mistake it was still running in deamontools -.-"
Reply




Users browsing this thread: 1 Guest(s)