Thread Rating:
  • 1 Vote(s) - 3 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Grandia 3 - sound but black screen .__.
#1
hey i have a problem with grandia 3 .__. .
when i start the iso then i hear sound, i can select the options but the screen is black .__. i cant do anythink but other games like xenosaga 3 works fine .__. . i use pcsx2-0.9.7 and plugins i testing

GSdx-sse2
gsdx-sse2-r3878
GSdx-sse4
gsdx-sse4-r3878
GSdx-ssse3
gsdx-ssse3-r3878


sry i'm noob with this emu sry .__.

can anyone help me please ? Q.Q
Reply

Sponsored links

#2
Emulator settings? Gsdx settings?
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#3
ok here all my settings atm works for other games fine but for grandia fail .__.
here all my settings hope its all what you need

Gamefix Setting
[img][Image: gamfixessettings.th.jpg] Uploaded with ImageShack.us[/img]

GS Setting
[img][Image: gssetting.th.jpg] Uploaded with ImageShack.us[/img]

GS Window Setting
[img][Image: gswindowsetting.th.jpg] Uploaded with ImageShack.us[/img]

Plugin Setting
[img][Image: pluginsk.th.jpg] Uploaded with ImageShack.us[/img]

Settings
[img][Image: settingss.th.jpg] Uploaded with ImageShack.us[/img]

Speedhack Settings
[img][Image: speedhackssettings.th.jpg] Uploaded with ImageShack.us[/img]

VU Settings
[img][Image: vussetting.th.jpg] Uploaded with ImageShack.us[/img]

EE/IOP Settings
[img][Image: eeiopsetting.th.jpg] Uploaded with ImageShack.us[/img]


Reply
#4
Try changing it to Hardware mode!. Also disable the speedhacks, it may cause glitches.

Disable the FFX Video fix and EE Timing Hacks as well! It might be the cause! (in Gamefixes)
[Image: recodersignature2.png]
Reply
#5
As recoder said, disable all those game fixes but leave the "Enable Patches" ticked at the GUI under "System", this apply the correct patch for the game when it is needed (the game must be in the game database and most already is).

To this game, depending on your machine power, you may need to have the EE cyclerate speedhack one step to the right and the VU Cycle stealing 2 steps. This will show a bit of lag in some moments but is fairly better than raw FPS drop.

Return the NTSV value to it's default, that is probably the worst error newbies do since it might mess with the timings, the default value is 59.94... good thing the common user will not be allowed to change it anymore in the coming release.
Imagination is where we are truly real
Reply
#6
ok ok, game works now fine, game speed is ok too. i use software mode while when i use hardware mode the game is slow and the graphic is crap .___.

but i have a other problem now, i dont have any subtitles in the scenes , in option is subtitle on not off .__. in other games too .__.

any help please ??
Reply
#7
Again... turn off special game fixes (if you haven't already) as leaving those on for games that don't need them can and WILL cause compatibility problems. Speed hacks too should be disabled to make sure they aren't causing the problem.
[Image: 2748844.png]
Reply
#8
i have allready do what recoder said -...-
Reply




Users browsing this thread: 1 Guest(s)