Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Graphic Plugin issue] It doesn't seem to work on older graphic plugins?
#1
To play Silent Hill 2 you must use gdsx 0.1.14 (or 0.1.9) both of which fail to work properly, and since this is not a plugin issue, I have decided to report it here...


Take note that the plugins work fine on 0.9.6, with little to none graphical errors at all. But I assume any other game, would have this same issue?

Here is 0.1.14 on 0.9.7
(Widescreen function does not work)

[Image: silenthill2097.png]

Same plugin in 0.9.6

[Image: 096q.png]









As you can clearly see 0.9.7 is bugged, I realize that gdsx plugins aren't supported here but I figured it was the emulators fault on this one.


Both 0.1.14 and 0.1.9 gdsx give the same results.

Sponsored links

#2
GSdx is supported here just fine.
The options you may be searching for are in the emulator configuration now:
Try some different settings in the "GS Window" panel.
#3
(08-04-2010, 10:57 AM)Chase_Payne Wrote: As you can clearly see 0.9.7 is bugged, I realize that gdsx plugins aren't supported here but I figured it was the emulators fault on this one.


Both 0.1.14 and 0.1.9 gdsx give the same results.

Bingo. This is likely not a plugin problem. This is a PCSX2 emulation problem; unrelated to GSdx.
Jake Stine (Air) - Programmer - PCSX2 Dev Team
#4
Ah, I didn't notice the missing geometry on the car.
My copy of the game doesn't show this behavior though.
Do you have any changed settings, Chase_Payne?

Edit:
Uhm, do you get this problem with a current GSdx release?
Current meaning the one that came with PCSX2 0.9.7.
#5
You're most likely using different gsdx configurations in your two pcsx2 versions. One has logz enabled, the other doesn't.
#6
Both are exactly the same, the only difference is that the 0.9.6 version... the features work.


IN 0.9.7 it refuses to change the plugin setting in 0.1.9/14 and goes back to default settings.



0.1.16 works fine, it seems that 0.9.7 only has troubles with gdsx in the past.
#7
So you have trouble saving the settings, this what pseudonym said. You probably have 0.9.7 installed in a folder you don't have write rights, so it can't save the ini.
[Image: newsig.jpg]
#8
Nope, it saves the settings perfectly on any other plugin (except 0.1.9 and .14) which means it is saved to a folder with the rights, and the program is run as administrator.


If you are unable to replicate this bug, then it has to be something else wrong. If you cannot replicate this bug, than I am sorry for wasting your time.

Please take note, that you may have a updated SVN version of the beta, which is likely because most of you are the coders.


I am using the currently public beta from May 29 2010, and unable to find any alter updated version of 0.9.7.
#9
After re-installing the emulator in the same folder, the issue went away. Sorry for wasting your time.




Users browsing this thread: 1 Guest(s)