Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Graphic card stay at idle clock
#1
I tried to search the forum but the are little info regarding this problem T.T

[Image: 779lBlf.png]
Reply

Sponsored links

#2
You are CPU bottlenecked. Therefore your gpu hasn't much to do.
Reply
#3
(04-01-2015, 05:49 PM)willkuer Wrote: You are CPU bottlenecked. Therefore your gpu hasn't much to do.

I don't think a Quad core Xeon can bottleneck the R9 270

And i tested with another rig that have a G2120 and a AMD HD 7750 with the same HDD and it run perfectly smooth 50FPS
Reply
#4
@willkuer
GS value is not the GPU usage value.

@op
Please provide a screenshot of your gsdx plugin settings and speedhacks section settings.
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
Reply
#5
(04-01-2015, 06:13 PM)ssakash Wrote: @willkuer
GS value is not the GPU usage value.

@op
Please provide a screenshot of your gsdx plugin settings and speedhacks section settings.

Here you are, it's mostly stock setting.

[Image: 5Qm1K0f.png]
[Image: BHAo1jk.png]
Reply
#6
Enable mtvu hack also, does using a higher internal resolution cause slowdown ?
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
Reply
#7
(04-01-2015, 06:27 PM)ssakash Wrote: Enable mtvu hack also, does using a higher internal resolution cause slowdown ?

set to 4x native and my FPS go up to perfect 50, i was running too low setting it seem Laugh
Reply
#8
(04-01-2015, 04:47 PM)themera Wrote: I tried to search the forum but the are little info regarding this problem T.T

[Image: 779lBlf.png]

EE % is 99.

The EE(PS2's main cpu) thread is taking up all the time. Your gpu running faster won't help at all.

PS2 emulation is CPU rather than GPU limited 95% of the time.

Using a higher resolution will give your GPU more work though.
Reply
#9
(04-01-2015, 06:36 PM)themera Wrote: i was running too low setting it seem Laugh
yeah, most of the latest GPU's fare bad at lower resolutions.
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
Reply
#10
Make max performance profile for pcsx2 threw AMD Control panal. and the card will stop throttling back in pcsx2. this wont help if you cpu is bottlenecking you though, but it will stop the card from using adaptive power on the gpu or what the amd equivalent is.
Reply




Users browsing this thread: 1 Guest(s)