Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Graphic issue (or?)
#1
Okay, so I got everything working nicely. Except one thing. There's some nasty lines in all the 3D rendering (NOT menues or anything else though).

Haunting Ground:
[Image: 65cymv.jpg]

Timesplitters 2:
[Image: 28ltnp5.jpg]

No difference between hardware/software. Tried all the bundled graphic plugins, the only thing that gets rid of the lines is Zero GS, wich on the other hand goes VERY slow and lacks all the texutres, just white models.

COMPUTER:
i7 920 2.67Ghz (8 cpus)
12GB DDR3
GTX 260
DX10 hardware, DX11 software

.

Ideas...?
Reply

Sponsored links

#2
Software mode does help in haunting ground, it just gets VERY slow.

   

For hardware get the latest beta plugins pack then add a new line in GSdx.ini (located in the "PCSX2\inis" folder) that says "allowhacks=1" without the quotes, then in PCSX2 change your graphics plugin to the beta one (GSDX 2693) and set the SkipDraw hack to 1 and enable the "Offset Hack" if you use an scale resolution, maybe there's better setting but this is what I used, then it will look like this which is not so great but still Tongue2

   
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#3
Registered just so I could report that I found a solution to this problem. It's been bugging me for hours, as I've been itching for an HD co-op playthrough of good ol' Timesplitters 2 all week.

First of all, ShadowLady's solution works, but enable the "Alpha Hack" and set SkipDraw to 3. There will still be some of this corruption "lines," but only in really obscure places where you won't notice them anyway (For me, they only remain on sniper scopes and in menus.)
Reply
#4
(03-18-2010, 07:48 PM)Shadow Lady Wrote: Software mode does help in haunting ground, it just gets VERY slow.



For hardware get the latest beta plugins pack then add a new line in GSdx.ini (located in the "PCSX2\inis" folder) that says "allowhacks=1" without the quotes, then in PCSX2 change your graphics plugin to the beta one (GSDX 2693) and set the SkipDraw hack to 1 and enable the "Offset Hack" if you use an scale resolution, maybe there's better setting but this is what I used, then it will look like this which is not so great but still Tongue2

Am having the same problem which isn't exactly surprising. Both of the fixes suggested give everything an odd bright bloom effect and her character model has this really bright halo around it. Does everyone have this same problem with Haunting Ground? Sad
Reply
#5
It's GSDX issue. I solve it in ZZogl, but ZZogl is two slow in this game.
Reply




Users browsing this thread: 1 Guest(s)