Thread Rating:
  • 1 Vote(s) - 1 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Graphic problem with MMX : Command mission
first of all hello, i'm new to this board Smile

now to my problem.

I've just download the PCSX2 0.9.6 emulator to play some games from my old days, so i'm new to all of it's configurations.

i'm on win7 and everything's working just fine, no lag, no sound issues, just one little problem, i have tried playing MegamanX : Command mission, and some textures on the characters are a little bit off.

In cutscenes & on the worldmaps the characters textures are a little messy i could say, while the sorrundings are just fine.
Also during battles everything is working fine, just when i start some special move that has to load a sequence in the battle the textures are off again, but just during that little sequence.

i was working around to find a way fixing this issue, but i just can't find a way to fix this problem.
I don't know if it's just this game, but i guess i'll find out as soon i'm finished loading hack//g.u.1

i have some screenshots showing the problem that i have.

[Image: MMX1.jpg]
[Image: MMX2.jpg]
[Image: MMX3.jpg]

I'm using the latest GSdx plugin.

as for my computer specs, if they are of any interest at all :

OS : Win7 64-bit
RAM : 8 GB
CPU : i7 860 - quad core @ 2,80 GHZ
GPU : XFX Geforce GTX295

I'd be really happy if anyone could help me with this problem ^^, also if you need any other infos just let me know.

Sponsored links

Try with the latest version of PCSX2 (beta revision 1888) as I don't recall having that graphic glitch myself. It may have something to do with the version of gsdx you're using as well.
[Image: 2748844.png]
ok, been playing around with plugins for 2 hours now, trying older versions, or the new beta pcsx2 rev 1888 with older and newer versions of GSdx, but i just can't get it to work.

even downloaded the game a 2nd time from another source, but didn't work heh.

so i was looking a lil into the bios log running next to the game.

[Image: MMX4.jpg]

is it possible that this DVCI: File cache was not hit. wants to tell me something?
it keeps popping up just before i enter a scene which has foul textures in it, but i just can't tell whats my problem by looking at the log.
Nope. It's basically saying exactly what it means... A file was cached (stored for quicker reference) but was never hit (used). I've had dozens of games give me the same warning with no bad effects, and again I had this game working fine. I'll try finding where I put the disc and give it a few more test runs... In the mean time, what version of GSDx are using and what settings?

(edit) Reread your post and see you pirated this game. It's against the rules to discuss anything related to piracy or give support to anyone who makes such a post.
[Image: 2748844.png]
Right, please read our rules, specifically #1

Closed and warned.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64

Users browsing this thread: 1 Guest(s)